Problemas modem pci

Buenas tardes, tengo una pcchips de 133mhz fsb, y recientemente le reinstale el sistema operativo pero cuando la reinicie no me reconocía el modem el cual esta instalado en un zócalo pci de la board, cuando reviso administración de dsipositivos este aparece cun un signo de interrogación y no deja actualizarlo por la forma plug and play ni tampoco con los drivers internos de l sistema operativo. El principal problema es que no tengo los drivers que venían con el dispositivo ni tampoco se la marca, si podrías decirme como hago para arreglar este pequñisimo problema te agradecería muchísimo.
1

1 respuesta

Respuesta
1
Hola amigo, recibí tu respuesta de la cual agradezco mucho por preocuparte por solucionar mi problema, seguí tus indicaciones y a continuación te escribo todo lo que pude sacar del modem:
-Intel modem chipset 0306
-m/n: ami - IA02 / IE92
cpcmop9023-09.
Espero que estos datos te ayuden en algo para conseguir los controladores y poder arreglar este inconveniente, de antemano agradezco tus esfuerzos, saludos.
Como mínimo necesitaría que me dijeras que pone encima del chip del modem, y si e spsible, y en la placa del mode hay serigrafiado algún código también, a ver si así entre los dos conseguimos saber de que se trata.
Hola amigo como estás, de antemano te ofrezco disculpas por no haberme comunicado antes pero tenía mucho trabajo pero la cuestión es que pudee descargas los drivers e instalarlos en el compu. Agradezco por la ayuda dada y hasta otra oportunidad

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas