Duda sobre memorias...

Hola, tengo 2 memorias de 64 mb pc-100 y funcionan perfectamente. El problema es cuando agrego otra de 64 y me salta con un error antes de iniciar windows que dice: "error de protección de windows. Debe reiniciar la pc". Y también cuando le quiero agregar una que tengo de 32mb me dice "Error en el dispositivo Configmg. Debe reiniciar el equipo". ¿A qué se refiere este problema de protección y este de configmg?.
Tengo 4 ranuras dimm, tiene importancia el orden en que las ocupo. ¿Cómo es el tema de compatibilidad de las memorias?. Muchas Gracias por tu tiempo.
6

6 respuestas

Respuesta
1
Pues creo que deberías probar cada una individualmente, ya que puede ser:
1- Que alguna memoria esta defectuosa.
2- Que, como dices puede ser incompatibilidad entre ellas.
3- Que al placa base no soporte más memoria.
Respuesta
1
Este un error que windows da al ver que la cantidad de memoria con el cual trabaja normalmente esta siendo modificado, intenta iniciar tu windows con disco de inicio y corre el scandisk c: luego de que termine el escaneo reinicia tu computadora para que compruebes si puede acceder a windows, de no funcionar, abre la pc y saca la batería de la tarjeta madre durante unos minutos y luego colocala de nuevo e intenta iniciar tu pc, de no funcionar esto tendrás que reinstalar el windows colocando las nuevas memorias que le vas a colocar a tu pc y luego instalándolo...
Respuesta
1
Califica si te he ayudado.
Respuesta
1
Si tío las sdram son un conazo.
Existen infinidad de incompatibilidades entre ellas y entre los módulos y las placas.
Así que el único consejo que ete puedo dar sin ver el pc es que sacando uno de los módulos que funcionan compres otro que sea de iguales características y referencias.
Otra cosa si la placa te acepta la memoria pc133 adquiere un de 256 o 512 y ponlo solo sin los otros si funciona dejalo así.
Para saber si un modulo de memoria funciona perfectamente tras instalarlo instala el sistema operativo si da pantallazos azule (volcados de memoria) o te da problemas a la hora de copiar archivos durante la instalación de windows es que falla, si te lo hace perfectamente es que va perfecto.
Suerte con la búsqueda saludos
Respuesta
1
Comprueba que todas las memorias sean del tipo pc. 100. EL bus de sistema posiblemente sea de 66 y no es raro que algún módulo también lo sea.
Comprueba que la velocidad de FSB, bus de sistema, es la correcta para tu procesador y que las latencias de las memorias sean compatibles y que estén configuradas en 'auto' o en el valor más alto de los posibles en la BIOS.
Respecto a la colocación de los módulos en ranuras por pares o en combinaciones concretas, cada placa es un mundo, así que consulta el manual de la placa o haz pruebas.
Prueba también a arrancar con solo un modulo instalado, cada vez con uno distinto, a ver si por separado todos funcionan bien. Puede que haya alguno defectuoso o alguna incompatibilidad entre módulos.
Suerte.
Respuesta
1
Siento la tardanza, no estoy muy seguro pero se que hay un tipo de memorias que tienen que colocarse de dos en dos, si tienes un Slot de otro color, ahí tiene que ir una por lo menos. Me suena que las pc100 son las que van de dos en dos y tienen que ser iguales, no te vale una de 32 y otra de 64. De todos modos antes de comprar otra te pediría que intentaras contrastar lo que te estoy diciendo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas