Ayuda con error de invalid block address al intentar grabar un CD con el programa Nero

A ver, la cosa es que cuando estoy grabando y voy por el 3% coge el Nero y se para de grabar poniendo Invalid Block Address. Tengo el buffer de lectura al 100% pero cuando voy por el 2 o 3% se empieza a vaciar y luego también el de buffer de la grabadora.
Me di cuenta que grabando otra vez encima el XP me iba bien otra vez. Pero a la que apago el ordenador y lo vuelvo a enchufar, ya no me graba y me sucede lo mismo. En fin, necesito ayuda. Muchas gracias.
4

4 Respuestas

4.075 pts. Levo mucho tiempo utilizando grabadoras, de diferentes...
No te puedo ayudar mucho porque no me dices que tipo de grabadora utilizas y los detalles de grabación que utilizas con el nero. Pero puedes hacer algunas cosas:
1 - Desinstalar i reinstalar el Nero
2- Actualizar el firmware de tu grabadora
Es una atapi 24 10 ( bueno pone acer 24 10). Y lo del nero creo que lo configuro bien. ¿Qué es eso del firmware? ¿Y para que sirve? Gracias.
Son unas actualizaciones de los drivers de tu grabadora. Seguramente los encontrarás en la web de acer. También, lo que t puede que t pase es que sea un CD protegido. Si es eso, te recomendaría que utilizases un programa llamado Clone CD y el descifrador de protecciones Clony XXL. No es muy difícil de utilizar, pero puede que te dé buenos resultados. Otra cosa que puede que te suceda es que no tengas activada la opción just link o just speed en el nero.
17.450 pts. Pueden preguntarme sobre problemas con windows...
¿Esto te ha sucedido siempre o solo últimamente?.
¿Cuánto tiempo tiene la grabadora? ¿La has utilizado mucho?
¿Has comprobado la velocidad de transferencia de tu disco duro? Para comprobarlo Abre nero y selecciona COPYCD abre la pestaña IMAGE y pulsa el botón TEST ALL DRIVE SPEED te aparecerá una cantidad, si la cantidad es de 5000 o menos de 5000 puede estar ahí el problema.
¿Has probado a formater el disco duro o a desfragmentarlo? ¿Has hecho scandisk de forma exahustiva?
Realiza estas acciones y me cuaentas luego saludos.
397.400 pts. Que quieres que te diga, desde pequeño arreglaba...
Primero recomiendo desconectar o cerrar antivirus, salva pantalla o cualquier programa que no sea necesario. Luego si grabas de CD a CD seria bueno que hicieras una simulación antes así verías si hay fallos o no, ver que los drivers que tengas sean compatibles con tu SO y respecto al software NERO no creo que sea muy recomendable, te aconsejo el CLONE CD que lo tienes en version completa www.lomasbuscado.org
De memorias y por ahí va bien porque es nuevo.el problema es que se empieza a vaciar el buffer de lectura hasta llegar a 0 y luego el de la grabadora. Está unos instantes sin hacer nada y pone de repente " invalid block address". Sin embargo reinstalo el xp encima y pruebo y funciona. Pero a los 10 días más o menos ya no va
El buffer se para cuando un programa lo usa o lo bloquea, creo que deberías mirar que programas tienes y si le pueden afectar, solución no hay al menos que se detecte el problema
¿Puedes ser que al tener el clone cd también instalado pero sin utilizarlo pueda interferir en algo? De todos modos cuando me ocurre lo que te he mencionaado antes no utilizo ningún otro programa. Gracias
No, el Clone CD no crea ninguna incompatibilidad con el sistema
503.375 pts. Un Experto no es quien lo sabe todo, Simplemente tiene...
Es la explicación que da Nero a tu problema.
Suerte
http://www.nero.com/en/content/helptool/845.htm#o845

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas