Problema con frontpage al guardar cambios

Tengo un problema al guardar los cmabios en una página web que esta alojada en un server con IIS5.0, el problema es que unas veces guarda los cambios en el server correctamente y otras veces me indica un temporal, para guardar los cambios, con lo cual muchas veces los cambios reflejados no se ven en laweb de cara al publico, he borrado las carpetas web que crea y se arregla momentáneamente, pues al poco tiempo me vuelve a ocurrir.
1

1 Respuesta

54.550 pts. Toda la vida dedicado a la informática de consumo
Por lo que veo estás trabajando con FrontPage directamente en el servidor. Prueba a hacer los siguiente.
Hazte en local en tu pc, una copia de la web completa. Trabaja sobre esta copia haciendo los cambios en ella. Una vez hechos los cambios sube al servidor la copia modificada de la web sobrescribiendo los datos alojados en el servidor.
No creo que de este modo te de problemas.
Antes de nada muchas gracias por tu ayuda.
Si, trabajamos todos sobre el server directamente, en realidad se trata de una intraweb, por lo que es más ágil y rapido abrir y modificar y guardar la página directamente en el server y así, el resto del equipo puede ver los cambios, ademas las páginas están protegidas, usamos la opción de protección y desproteción de documentos de frontpage, para evitar así que compañeros modifiquen la misma página y anulen los cmabios que otro compañero haya realizado en ella, no se si lo he explicado bien, es decir, una misma página puede ser modificada en el mismo día varias veces y por varios compañeros distintos, y si tenemos cada uno una copia en local, al subirla podemos modificar los cambios de otros.
Saludos
Yo creo que lo estáis haciendo bien. Únicamente se me ocurren dos posibilidades:
1º. Que en el momento en el que quieres hacer los cambios en una página esta esté protegida o en uso por otro usuario, por lo que FrontPage no puede acceder a ella en ese momento, de ahí que te proponga hacer los cambios en un temporal.
2º. La otra posibilidad es que no esté funcionando correctamente la protección y desprotección. Esto provoca una situación similar a la anterior si la página en el momento de guardarla está bloqueada.
¿Os pasa a todos y desde cualquier copia de FrontPage o solamente a ti? Si solo te pasa a ti también es posible que tu copia de FrontPage esté deteriorada. Prueba a hacer una reparación o incluso a reinstalarlo.
Esto es todo lo que puedo decirte desde aquí.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas