Se reinicia solo

Hola, tengo un problema y la verdad no se de que puede ser. Es el siguiente: Hubo un día que se reinició así sin más y no sabia porque, pero al encenderlo no pasaba nada así que lo deje pasar. Pero al día siguiente al encenderlo se me reiniciaba cada dos por tres y al encenderlo no arrancaba windows diciéndome cada vez que lo reiniciaba una cosa nueva en una pantalla negra. Lo que me decía era:
-No se pudo cargar dlls necesarias del núcleo
- No se encuentra c:system32/system
-<windows root>/system32/hal.dll
Así todas las veces pero luego en un nuevo intento arrancó y ahora funciona como ahora y no se reinicia.
Pero, no está arreglado como me parecía a mi ya que lo apagas, lo vuelves a encender y plaf! Otra vez lo mismo.
¿Qué demonios le pasa y como puedo arreglarlo?
Datos de interés:
- Pasado el antivirus con dos virus y eliminados (persiste el problema).
-PIV a 3,01 mhz con 1gb de ram.
-Windows XP
-120gb de disco duro
Un saludo y gracias
3

3 Respuestas

163.075 pts. Estudiante de Ing
Tiene todas las características de un tremendo virus.
¿Qué antivirus pasaste?
Bajate el AVG Antivirus de la página oficial ya que es Free y es un muy buen antivirus.
Seguro que si no pasaste este antivirus, te va a sacar 5 ó 6 virus que no te detectó el antivirus anterior.
Lo más probable es que el virus ya haya dañado esos archivos que te dice el sistema que faltan.
¿Y cómo puedo recuperar la integridad de esos archivos?
Un saludo
Pdrías probar extraerlos y copiarlos de otra máquina que no esté infectada, pero no garantizo el funcionamiento de esto, ya que pueden ser distintos algunos archivos y no funcionar en tu máquina.
Probá con el AVG y si el problema sigue, me temo que tendrás que hacer una copia de tus datos más importantes y reinstalar el S.O.
87.900 pts. Preguntame, seguramente en algo te podre ayudar o guiar
Anda a inicio, todos los programas, accesorios, herramientas del sistema, restaurar sistema y elegí que restaure a una intentar anterior a la fecha que empezaron los problemas.
12.800 pts. Analista de Sistemas, Años de experiencia,...
Al parecer puede ser la causa de un virus... ¿a tu xp le has instalado todos los service pack y parches de seguridad?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas