Tengo un megane 2 dci 1.5 k9k del 2006

Tengo un megane 2 dci 1.5 k9k del 2006 y tengo el siguiente problema: lo compre con 100000 kms y le he hecho 18000 más. El auto hace un tiem cuando lo aceleraba fuerte o llegaba a las 3500 vueltas arrojaba una falla de inyección pero no perdía potencia ni nada y le busque la vuelta en esos regímenes y comencé a acelerarlo paulatinamente, como bombeandolo, y no declaro fallo alguno en marchas elevadas (hasta 180 km/h) pero lo curioso es que el auto andaba bien hasta que un buen día después de un viaje de 500 kms paré el auto y no lo arranque durante dos días, cuando quise darle marcha giraba y giraba... Pero no arranco más... Lo cebé desde la vejiga de cebado y nada...(tenia mensaje de: anomalía inyección"...) lo hice empujar dos metros y el auto se puso en marcha perfectamente. Una vez en marcha lo hice recuperar batería 30 minutos... Lo apague y le di marcha y arranco perfectamente aunque giro más veces que antes el motor de arranque arrancó. Hice esto varias veces y daba la sensación como que se había normalizado volví otros 500 kms directo a mi taller... Donde verificaron y repararon el arranque(plaqueta y carbones) y cambio de batería ... El auto encendió bien en el taller... Pero a la mañana siguiente otra vez no arranco... Me empujaron y arranco en un solo intento... He tomado las referencias de un mecánico de aquí y he realizado los siguientes controles: limpie muy bien y en seco el captador de pms. Pero en frio el auto gira y gira y no arranca salvo lo haga tirar. De todas amneras hace unos días volví a realizar el viaje 500 kms y le agregue un limpiainyectores... Sigue tirando anomalía si lo acelero fuerte pero no si voy haciéndolo subir bombenadolo con el acelerador. Llegue lo paré y hoy tampoco arranca.. Si alguien me da pista ya crackmetal me ha ayudado mucho pero quisiera saber que más puedo hacer.
1

1 respuesta

Respuesta
1
Si empujándolo arranca bien, le faltan vueltas efectivas de motor en fase de arranque.
Eso quiere decir que el motor de arranque no rinde lo suficiente, bien por estar defectuoso, o por no tener suficiente fuerza la batería.
El fallo del encendido del testigo, puede deberse a agua en el filtro del gasoil, o el filtro tapado, aunque en este último posible, el motor no rendiría lo suficiente.
El echar un aditivo algasoil, está bien, pero lo más efectivo, es llevarlo a diagnosticar.
Hacer un control del calculador de inyección en Renault lleva 0,3 horas de mano de obra.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas