Ayuda con función SI

Tengo esta función en A3 - =SI(A2<6,"5",SI(A2>10,"10", A2))
en A2 tengo =A1*5
Y en A1 ingreso cualquier valor
La pregunta es: cuando la celda A1 esta vacía y A2 no refleja ningún valor, en A3 pone 5, como hago para que la celda este "vacia" mientras no ingrese ningún valor en A1.
Me funciona esta función =SI(ESBLANCO(A1),"", SI(A1<6,"5",SI(A1>10,"10", A1))*1) siempre y cuando no haya función en A1
Gracias
1

1 respuesta

Respuesta
1
Si entendí ti pregunta
En A2 coloca esto
=SI(A1<>"",A1*5,"")
En A3 coloca esto
=SI(A2="","",SI(A2<6,"5",SI(A2>10,"10",A2)))

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas