Ayuda con Excel

Hola. Tengo en un libro de Excel las notas de la oposición de la siguiente forma:
(Hoja 1, nota sobre la fase de concurso)
Dni - nif - 1º apellido - 2º apellido - nombre - puntuación
(Hoja 2, valoración de méritos de algunos opositores)
Dni - nif - 1º apellido - 2º apellido - nombre - méritos
¿Cómo puedo sumar la puntuación de la fase de concurso con los méritos que han presentado algunos de los opositores?
Muchas Gracias.
1

1 Respuesta

98.225 pts. Usuario a nivel Intermedio/Avanzado de Excel
Creo que ya la respondí pero acá esta de nuevo
Hola
Puedes usar sumar. Si
Estoy asumiendo que los datos de la hoja1 y hoja2 son iguales por la forma como lo colocas.
La diferencia es que en la hoja2 se repiten los datos y en la hoja1 no.
Entonces por ejemplo en la hoja1 habrá los siguiente por ejemplo
DNI NIF 1° Apelllido 2° Apellido Nombre Puntuación
123 321 Perez Padrón Jose
En la celda de puntuación colocaras la siguiente fórmula
=SUMAR.SI(Hoja2!A1:A4;Hoja1!A1;Hoja2!F1:F4)
A1:A4 corresponde al rango de datos que tienes en la hoja2
Hoja1A1 es el criterio (en este caso el DNI)
Hoja2! F1:F4 es el rango de méritos a sumar
Adáptalo a tus necesidades
Hola de nuevo.
No todos los datos de la hoja 1 y 2 coinciden ya que en la hoja 1 hay 5.600 opositores colocados en filas y en la hoja 2 hay solo 1.300 de esos opositores. En las 2 hojas están ordenados por DNI pero no coinciden en numero de fila.
Cuando digo que son iguales, me refiero a la estructura.
Los campos son iguales excepto méritos con puntuación.
Obviamente en la hoja de puntaciones no deben existir valores repetidos, es allí donde colocaras la fórmula se sumar. Si

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas