Copiar fila a otra hoja si = valor en columna

Hola y gracias anticipadas por su tiempo.
En excel 2003 en una hoja A tenemos:
Numero Dato1 Dato2 ......
1
3
7
25
...
Quisiera que se copiara a otra hoja B, que tiene en la primera columna los valores Numero del 1 al 45000, solo aquellas filas que tengan el
mismo dato, es decir, copiar la fila que contenga 25 en la hoja A en la fila que contenga 25 en la hoja B

1 respuesta

1
Respuesta de
Hola
Suponiendo que los valores de A no se repiten puedes usar un consulta b, que en office 2003 seria buscarv.
La fórmula seria
=BUSCARV(A2;Hoja1!A:A;1;FALSO) Esta formula va al lado del valor de la columna B, suponiendo que es la celda A2.
Luego arrastras la fórmula para reproducirlas en las demás celdas.
Espero haberte ayudado
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje