Cronograma de actividades

Hola, por favor de tu ayuda! Tengo en Excel una columna y cada celda de esta, tiene una lista para seleccionar un valor, pero necesito que cuando seleccione un valor no permita insertar un valor que ya se halla insertado.

1 respuesta

1
Respuesta de
Hola no tengo totalmente claro lo que necesitas, pero si es que no puedas ingresar más de una vez un mismo dato en una columna, es sencillo:
Primero escoges la columna donde quieres que controle la no duplicidad de la info, vas a Datos luego a Validación de Datos, y en configuración eliges personalizada, luego en el campo de fórmula escribes lo siguiente, para mi ejemplo lo he puesto el control en la columna A tu lo haces en la columna que quieras:
=CONTAR.SI(A:A,A1)=1
Y listo, prueba y me comentas:
Nota: Las demás pestañas te permites poner info para los usuarios, es decir, detalles explicando cual es la naturaleza del control, y así ellos puedan saber porque el programa no les permite realizar alguna acción
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje