Unir celdas con fechas

Estimado Experto
Tengo el siguiente problema, necesito unir tres celdas, la primera tiene una fecha, lña segunda tiene el símbolo "/" y la tercera también tiene una fecha. El problema es que si uno la tres celdas al hacer eso solo me deja el valor de la primera celda, y no encuentro ninguna fórmula que pueda unir estas tres celdas y que me conserve el formato de la fecha.
Espero tu pronta respuesta
Saludos
Rodrigo cortinez
2

2 respuestas

1
Respuesta de
Hola, Rodrigo!
Supuesto que realmente tengas fechas en esas celdas, la fórmula necesaria sería:
=TEXTO(D2;"dd-mm-aa")&E2&TEXTO(F2;"dd-mm-aa")
ó
=TEXTO(D2;"dd-mm-aa")&"/"&TEXTO(F2;"dd-mm-aa")
[Considera si sueles usar comas o punto y coma para separar argumentos de las funciones. Yo usé ";"]
Donde D2 tiene la primer fecha, E2 tiene el símbolo "/" (o podría formar parte de la fórmula directamente, como en el segundo ejemplo) y F2 tiene la segunda fecha.
*====================================*
Añade un comentario a esta respuesta
-1
Respuesta de
En la celda de al lado puedes concatenar las 3 celdas con el símbolo "&" del siguiente modo:
=A1 & B1 & C1
Algo mas elegante (sin utilizar la columna B que es donde irian las barras) seria:
=A1 & "/" & C1
Y es que puedes concatenar el texto que quieras si lo pones entre comillas.
Espero que te haya servido de ayuda.
Saludos.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: