Fórmula matricial

Hola experto, espero que se encuentre bien, el motivo de la presente es el siguiente, deseo que me explique que es una fórmula matricial y su sintaxis.
Saludos

1 respuesta

1
Respuesta de
Hola:
En la Ayuda de Excel, bajo el titulo: Crear una fórmula matricial encontrarás esta definición:
Fórmula matricial: fórmula que lleva a cabo varios cálculos en uno o más conjuntos de valores y devuelve un único resultado o varios resultados. Las fórmulas matriciales se encierran entre llaves { } y se especifican presionando CTRL+MAYÚS+ENTRAR
Un ejemplo además de los que encontrarás allí:
Si en B2:B5 tenemos cantidades de productos y en C2:C5 sus precios, para conocer el total que representan esos productos por sus precios en otra celda tendremos esta fórmula:
=SUMA(B2:B5*C2:C5) presionas juntas las teclas: crtl, mayúsc, Enter y verás que se te agregan unas llaves
Estamos ahora ante una fórmula matricial.
Saludos
Elsa
*** Más información encontrarás en el manual Trucos y Soluciones Excel. Descarga una demo gratuita desde:
http://es.geocities.com/lacibelesdepunilla/manuales_aplicaciones
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje