Conexión a internet

Hola Raulchamy, te comento un problemilla a ver qué me puedes decir.
Se trata de un colegio. Tengo 5 ordenadores con windows 98 en una sala en la que hay dos puntos de red.
He llevado un switch y lo he conectado a uno de los puntos de red y luego he tirado cables de red de cada ordenador al switch.
Como no tengo ningún dato de puerta de enlace, DNS, etc. He configurado el grupo de trabajo con detección automática de ip...
El caso es que no consigo que entren en internet ni se vean entre sí.
En su día fui con un portátil con windows xp y me entró en internet con solo conectarle un cable de red, ¿por tanto deduzco que las tomas sí dan servicio pero el problema es de la configuración de los pcs?
1

1 respuesta

Respuesta
1
Puede que el servidor DHCP ya está deshabilitado. Prueba conectar de nuevo un equipo con XP y ver que configuración te da para copiarla y probarla en un Windows 98. Si el XP te cogió configuración los Windows 98 deberían de cogerla también. Si no se ven entre sí es porque el servidor de IP no tenga IP´s disponibles o cualquier otro motivo pero está claro que no está funcionando bien. La única prueba que puedes hacer es volver a conectar el portátil y ver si todavía consigue alguna IP para asegurarte de que le DHCP funciona. Haz esa prueba y me comentas.
Finalmente los pcs entran en red. Seguramente antes tendrían la toma sin conectar al switch o como tu dices, la DHCP deshabilitada o algo. Ahora ya va bien. Gracias en cualquier caso por tu ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas