OpenGL

Hola, hace 1 semana aproximadamente me compré una tarjeta de 3D geforce 4 mx 440 con AGP8X, el asunto es que hace unos días intenté instalar un juego, y me salía que necesitaba OpenGL 1.2 o superior, baje un programa para averiguar cual tenía yo, y era el 1.1, Quiero el 1.2 o uno más avanzado si se puede, pero no encuentro donde bajarlo, me metí a la página de NVidia y bajé el último driver para mi tarjeta, que decía soportaba hasta OpenGL 1.5, pero aún sigo teniendo el 1.1, la página de OpenGL dice que lo baje de la página de NVidia, pero ahí, nada, Estaba empezando a pensar que el OpenGL viene integrado a al Tarjeta y si es 1.1 ya nada se puede hacer, por favor dime que no es así, dame una buena noticia :D Dame una solución a este problema. (Por si acaso algunas especificaciones de mi Computador, Procesador Pentium 4 de 2.8 GHz, H.D. De 80Gb, y Windows 98SE, creo que con eso bastaría) Desde ya, Muchas Gracias :)
1

1 Respuesta

271.050 pts.
En principio desinstala los llamados "NVidia display drivers". Los otros son las utilidades multimedia de nVidia.
Si el problema continúa, desinstala ambos. Si necesitaras después los WDM puedes conseguirlos en la misma página de los drivers, eligiendo en este caso la opción "Multimedia Software".
Suerte
Krispao
Ah! Por si te sirve, el error en cuestión dice así:
Your OpenGL driver (Microsoft Corporation GDI
Genereic version 1.1.0)doesn't support at least OpenGL version 1.2. Savage requires at least OpenGL version 1.2.
Como el mensaje hace referencia a "Savage", si ese es el juego que te da problemas, prueba primero a actualizarlo a la versión 2.0 desde estas páginas (tanto si es demo como juego completo):
http://www.s2games.com/savage/downloads.html
http://www.3dgamers.com/games/savage/#filelist
Si te sigue apareciendo el error, tendrás que reinstalar los drivers, ya que las OpenGL vienen con ellos. Puedes bajarte los últimos drivers genéricos de nVidia (ForceWare) para tu tarjeta y Windows 98 desde aquí:
http://es.nvidia.com/object/win9x_56.64_es
Antes de instalarlos, desinstala la versión que tengas, ya que si no lo haces es posible que no se instalen correctamente. Además, es posible que hayas instalado la versión inglesa en vez de ésta, que es la internacional.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas