placa inverter lg tv

Hola tengo una placa inverter tv lg LC320 6632L-0494A dañada fusible y condensadores no veo en corto los most-fet, no lo he cambiado por ahora para probar, pero he conseguido una placa LC320 6632-0528A vi las entradas y todas son iguales menos la ultima que en la averiada va a masa y en la otra pone estatus, si le corto la pata y la pongo a masa me valdría ? o según esta me vale y es totalmente compatible. Muchas Gracias por quitarle tiempo en leer el mensaje.

1

1 respuesta

1
Respuesta de

Hola norbern

Aunque la referencia se parezcan, no sirve una por otra, podías tener algún tipo de fallo o agravar el problema si conectas una por otra.

Son inverter las dos, pero según puedo ver en internet, son circuitos distintos, así que mi recomendación es que no conectes una donde está otra, mira estos dos enlaces....

http://www.shopjimmy.com/lg-6632l-0494a-backlight-inverter.htm

http://www.shopjimmy.com/lg-6632l-0582a-backlight-inverter-slave.htm

Si las buscas en ebay las encuentra, una distinta de precio a otra, así que son distintas.

Espero haberte aclarado algo, saludos.

Me pones una referencia 0582a y no es la que le comente es la 0528A, Vi que pone en la LC320 6632L-0494A PNEL T712A y en la LC320 6632L-0528A pone PNEL T803A. lOS MOST-FET que lleva una es K4075 y la otra 1j015R (o 1j01SR no lo distingo bien) no están aparentemente rotos, Saberias si son compatibles para poder cambiarlos entre si? y verificar la placa extropeada?. La placa Rota tiene roto el fusible 8A y los condensadores 680mf y no veo ningún corto en la alimentación, y el chip no le veo reventado. Gracias

Me quedé a medias, solo quería terminar la frase, solo quería decirte a ver que pasa y me cuentas, ahora si he terminado, saludos.

Perdón por el error.

Probaste a cambiar el fusible y los condensadores y conectarla? si no es así, a que esperas? de todas formas, si mides después del fusible entre la salida del fusible y masa, creo entender que no hay cortocircuito, pues se puede haber fundido, bien por fatiga del propio material o por un exceso de consumo por los condensadores que indicas estaban malos, como te digo, cambia los condensadores y el fusible y conectas, a ver q

Si hice eso, cambie los condensadores, los puse de 50 en vez de 35, puse el fusible.Mañana la pruebo y te comento. Gracias y saludos.

Se me olvido, también cambie los condensadores de la fuente, uno de ellos estaba mal que son los 24 que llegan a la placa inverter, la fuente la probé y las tensiones que vi están bien.

Gracias por tu tiempo, al final hice cambie lo ue tenia estropeado y perfecto, El fusible tuve que poner uno de CI no he encontrado aquí de smd.

Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Televisión o hacer tu propia pregunta: