Problema al apagar win98se en amd 1.6

Hola tengo un cliente que al apagar el equipo se reinicia y no entra al win 98, sino que emite tres beeps. Si lo apagamos en ese momento y lo desenchufamos y volvemos a enchufar, entonces se inicia normalmente. Gracias.
necrobrujo
1

1 respuesta

Respuesta
1
Primero debes revisar que el ventilador funcione correctamente, ya que este tipo de procesadores son muy delicados en este sentido. Revisa con un multímetro si le pasa la el voltaje correcto al ventilador, (el voltaje de cada ventilador viene pegado sobre el mismo, pueden ser 3.3 v o 12 v, dependiendo) Como no me das más datos sobre el hardware que tienes no puedo saber si es debido a incompatibilidad de hardware. También puede ser problemas del win98se, como esa explicación es bastante larga te doy la dirección donde puedes consultar y tratar de resolver el problema http://support.microsoft.com/default.aspx?scid=kb;EN-US;q202633
(En inglés)
Hola y muchas gracias por tu respuesta. Mira el procesador esta puesto en una placa MSI 6380 de 333/266 compatible con athlon xp, duron, athlon. Tiene una memoria DDR pc 266 de 256mb, fuente poder 300amp, y eso es lo más relevante. Se supone que debieran ser compatibles. Mira, por el setup baje la velocidad del procesador y pasa lo mismo, solo que en vez de emitir los 3 pititos se reinicia. Muchas gracias
Por el numero de beeps (3) deberías probar reemplazando la memoria, o por lo menos, quitándola, limpiándola y volviéndola a colocar, prueba en varios slots.
Muchas gracias por tu valiosa ayuda. Finalmente deseo aclarar el problema. La fuente de poder del equipo en cuestión era de menor voltaje de salida (300W). Entonces la placa MSI 6380 y anteriores requieren de fuentes de 350W, pues sino presentan el problema descrito.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas