Sumar o restar nros

Hola q funcion usaria para este ejm (pero usando solo las funciones basicas)
ejemplo
a1=1
a2=2
a3=-5
a4=8
a5=-30
y los resultados
a6=rtdos positivos b6=11
a7=rtdos negativos b7=-35
la función va tomar los datos cualesquiera de a1:a5, en diferente orden
función en b6?
funcion en b7?
Muchas gracias por la respuesta
1

1 Respuesta

971.015 pts. "Todos somos genios. Pero si juzgas a un pez por su...
Fórmula en B6
=SUMAR.SI(A1:A5,">0")
fórmula en B7
=SUMAR.SI(A1:A5,"<0")
No entiendo lo que debe ir en A6 y A7; si es la cantidad de positivos y negativos, las fórmulas son:
=CONTAR.SI(A1:A5,">0")
y
=CONTAR.SI(A1:A5,"<0")
Considera que mi separador de lista es la coma (,)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas