Instalación!

Hola Alexanderk.
Tengo dos preguntas. La primera es que cuando quiero instalar un programa empacado por el package and deployment, en algunas máquinas marca
'Type Mismatch' y no puedo seguir con la instalación.
La segunda es: Tengo un programa que abre un archivo lee la ruta de un .mdb y abre una conexión, pero no se porque al instalarlo no funciona y aparece un error que no soporta Automatización, espero me puedas ayudar.
Muchas gracias.
1

1 respuesta

Respuesta
1
Creo que tus dos problemas se deben a tu package and deployment, me imagino que al momento de hacer el setup te da algunos errores que no encuentra la dependencia de algunos archivos, y de seguro eso es lo que esta afectando, yo tenia el mismo problema, pero era porque había instalado dos versiones de visual, y luego desinstale e instale y de seguro se desconfiguro algo del sistema así que no me quedo más remedio que formatear mi maquina y volver de cero, no es esa la solución, pero dejame investigar un poco recuerdo que vi como solucionarlo más rápidamente dame un tiempo y te ayudare sin problemas ok...
En efecto he instalado dos diferentes versiones de Visual, espero me puedas decir como solucionarlo sin tener que formatear mi máquina.
Muchas gracias
Encontré en una página una solución que te puede servir lo que tienes que hacer es desinstalar el visual y luego ejecutar el regedit y buscar todas las llaves que tengan que ver con visual y eliminarlas luego resetear tu maquina y probar instalar el visual otra ves pero instalarlo full, no típica ni compacta sino full o custome y selecciona todo espero te sirva de algo...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas