Flight Simulator 2000 en windows XP

Instale el flight simulator 2000 en windows XP y me da el mensaje "no es una operación win32 valida" en windows 98 nunca tuve problemas. ¿Es incompatible flight simulator 2000 con XP?
1

1 Respuesta

9.475 pts.
Por lo que he podido encontrar, si debería funcionar en XP.
Avisan de ciertos problemas con tarjetas gráficas, y la solución siempre pasa por buscar los últimos drivers. Al igual que instalar los últimos DirectX (para el FS2000 los DirectX 7.0a como mínimo) y en el caso de Windows NT, tener el service pack 4 instalado.
El único fallo que he podido encontrar relacionado con XP es por un problema de permisos de usuarios. Tienes que instalar el juego con un usuario Administrador (pasa con un montón de juegos).
Pero no he encontrado nada que diga que el FS2000 no funcione en XP.
Si puedes, te recomiendo probar el FS2002, que mejora mucho respecto al anterior y seguro que no da problemas en XP.
Gracias torkan, muy completa tu respuesta. En mi caso tengo el XP actualizado con el SP1a y todos los patches, además siempre uso los últimos drivers, pero la verdad que en cuanto al flight simulator 2002 tienes absoluta razón, ya lo estoy bajando :) Saludos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas