Ayuda con problemas de descarga de archivos desde la web de softonic y el adobe flash

Hola tengo un problema con internet porque no me deja descargar nada de ninguna página descargar directas como en softonic y algunas páginas web no me deja abrirlas y no se porque es me dice que página web perdida y que no se`pudo encontrar y lo otro creo que es problema de adobe flash player pero esta instalado Me puedes ayudar por favor Gracias
1

1 Respuesta

24.875 pts.
El problema que me comentas, si es constantemente, es por un mal funcionamiento de internet de tu proveedor, o de la configuración del mismo en tu navegador, prueba con otros navegadores.
Por otro lado decirte que cada vez que quieres descargar algo tu PC realiza una conexión con el ordenador que tiene el archivo y le manda lo que se conoce por PAQUETES para poder darle los datos necesarios para realizar la conexión, si la linea no se encuentra bien instalada, esta mal el estado del cableado o tu proveedor tiene problemas, los paquetes se perderán por el camino, eso conlleva a que pasado un par de minutos o menos tu navegador muestre el mensaje de error.
Para solucionarlo llama a tu proveedor de internet y dile que tienes problemas con internet y te mandara PAQUETES hasta tu ordenador para comprobar el trafico, eso muchas veces suele abrir el paso de tu PC a internet, si el problema es de ellos.
Si no, vuelve a instalar tu modem, y si no requiere instalación porque es un modem/router pues desconectas todos sus cables durante unos 10 minutos, así cuando vuelvas a conectarlo todo ( con el PC apagado ), el modem obligara a tu proveedor a volver a darte de alta con nuevos datos de usuario y así poder evitar el problema.
Hazlo y me cuentas que te sale.
No te olvides de puntuar ;)
Pero sk esto me ha aparecido ahora que llevaba ya unos meses bien y solo falla ahora y este ordenador y no se porque es
¿Has usado algún antivirus para comprobar como esta tu pc en estos casos?
Te lo comento porque algunos virus ralentizan tanto el internet que pierden los paquetes que te comente antes y lo hacen poco a poco más lento.
El problema que me comentas es muy concreto y es debido a que internet se desconfiguro o el proveedor no te esta ofreciendo el 100% del servicio.
Comprueba si tienes bien configurado el navegador es lo único que podría fallarte aparte de lo que te comente.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas