No me enciende el ordenador

El problema es el siguiente: Si pulso el botón para encender el PC no hace nada (sólo parpadea el led del botón de encendido). Esto quiere decir que le llega corriente. Ni se oye el ventilador, ni hace ruido alguno. La curioso es que si lo desenchufo un rato y vuelvo a pulsar el botón de encendido arranca de forma normal y no me sale ningún error (como si no hubiera pasado nada). Tengo instalado el XP, pero el problema no es el S.O. Porque antes usaba el W98 y me pasaba lo mismo. Lo formateé y seguía igual.
Hasta ahora, cada vez que quiero encender el ordenador lo tengo que desenchufar unos 30 segundos y volverlo a enchufar.
¿Qué puedo hacer? Es bastante urgente. Gracias
3

3 respuestas

Respuesta
1
El problema que tienes es de la fuente de alimentación prueba a cambiarla y veras como se te soluciona el problema
Respuesta
1
Es muy posible que sea la fuente. TE recomiendo que la cambien por una de 400W y no compres de las más baratas porque son inestables.
Respuesta
1
Conforme me lo dices, te puedo decir casi afirmativamente que se trata de tu fuente de poder, aunque cabe la posibilidad de que también pueda ser la placa madre, ahora bien, solo tienes una alternativa, consigue primero quien te pueda prestar una compu a fin de que pruebes con su fuente de poder y ver si realmente hace los mismo, haces muchas pruebas. Si esto ya no se manifiesta, la fuente de poder es la que esta dando guerra. Afortunadamente si se trata de una pc standard (no de marca) la fuente es económica (18 a 25 dls), aunque casi te sale igual que otro gabinete.
Si la fuente no es el problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas