Problemas por cambiar la batería del BIOS

Hola, la pregunta porque me urge:
Cambié la batería (2032) de la BIOS porque estaba ya dando problemas con la fecha y hora del sistema y se desconfiguraba seguido el CMOS. Luego de cambiar la batería, literalmente ya no hay señal de video al monitor. La PC se enciende, muestra las luces del disco, del CD-ROM pero no emite ningún pitido y ahí se queda: encendida pero sin nada que ver en el monitor que me dice que no tiene señal desde la PC. ¿Qué podrá ser? Por las dudas ya probé borrando la CMOS varias veces y por lapsos de tiempo grandes y nada.
Gracias por tu respuesta. Hideoshi
2

2 Respuestas

10.200 pts.
Posiblemente tu problema es que la batería que compraste no es compatible con tu tarjeta madre, pero intenta sacarle la batería y encenderla sin batería en el board a ver si te enciende, si lo hace de seguro es la batería que no es la correcta... cualquier duda solo pregunta..
30.325 pts. Amplia experiencia tecnica en hardware y software,...
En realidad lo que te paso después de cambiar la pila no tiene nada que ver con eso fue pura coincidencia, lo que te puede estar pasando es el que el procesador este flojo, o algún mal funcionamiento o del bios en si o de algún hard, necesitaría saber que modelo y numero de mother tienes procesador y placas saludos
Gracias por tu respuesta. Ya he solucionado el problema. Resulta que al cambiar la pila, quité también el módulo de memoria y al volverlo a poner lo hice en el banco 3 y no en el 1 donde dice el manual que debiera ir si es un único módulo para que comparta memoria con la placa de video onboard que tiene la placa madre, que dicho sea de paso es una PCCHIPS M741LMRT-H. Gracias nuevamente por tu aporte.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas