¡Mi ordenador no arranca!

Buenas (más o menos), hasta hace unos días tenía un ordenador AMD AthlonXP 2000+, P.B. Gigabyte GA-7S748, 512mb DDR 333MHz, 1 D.D. De 160GB maxtor ata 133, 1 D.D. 80GB Segatae ata 100, grabadora 52x, lector dvd, tarjeta gráfica ati radeon 9600 128Mb, tarjeta de red realtek.
El problema pasó de repente, estaba jugando con el ordenador cuando se quedó totalmente pillado, le dí a reiniciar (reset) y ya no arranca lo dejo descansar unas horas y pruebo otra vez, y que si quieres... Al día siguiente pruebo de nuevo si funciona, pero como no va decido desmontarlo ENTERO, limpiarlo y observar las piezas por si hay algo defectuoso, se ve todo bien, pruebo y ¡Me cago en la p*t-!, nada, sigue sin hacer nada. Después de probé desenchufando a turnos los discos duros y los lectores pero no conseguí nada salvo darme cuenta de que un disco duro (precisamente uno que se rompió hace un mes y medio y que se arreglo "milagrosamente" al comprar una placa nueva) hacia un ruido raro al parar (como en las películas cuando se va la luz ;)) aunque lo desenchufé, el ordenador no arrancó y el dd no hizo ese ruido.
Ups se me olvidaba... Cuando digo que el ordenador no arranca, es que no arranca. Cuando le doy a encender se encienden las luces de carga y la de encendido y se quedan fijas, los lectores parecen una discoteca parpadeando y haciendo ruidos de como si intentaran leer algo, y la pantalla ni se entera de que he encendido el ordenador. No arranca ni hace nada por el estilo excepto cabrearme, no hay forma de apagarlo, para eso hay que quitarlo de la corriente a lo bruto.
Espero que con este "peaso" ladrillo alguien sepa responderme.
Gracias de antemano. Atentamente. "casaneas"
1

1 respuesta

Respuesta
1
Prueba iniciar con otra memoria y con otra tarjeta de video así sea pci, también puedes resetear el bios, consíguete el manual en la página del fabricante, este te orientara en como debes hacerlo!.
Podría ser la tarjeta de video dañada o la memoria!
Pues al final fue un bloque de memoria ram, donde se mete la tarjeta, lo puse en el de al lado y ya funciona.
Muchas gracias por tu ayudo, te has ganado 5 puntos ;)

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas