Pc ibm

Mira tengo un problema, instale un disco duro de mayor capacidad a una IBM 300GL, pero me causo problemas cambiarlo ya que lo instale y el de menor capacidad lo deje como esclavo, pero al encender la maquina se metía al bios automáticamente por que decía que se había cambiado el disco duro pero no detectabe el otro disco, y salia de la configuración del bios y arrancaba de nuevo pero decía que no se había encontrado ningún sistema operativo, pero si lo tenia y solo arrancaba con un disco de inicio que le copie el mismo msdos.sys de la maquina, me puedes explicar que paso con esta maquina.
En espera de tu respuesta, te envío un cordial saludo.
Cesarzc...
1

1 Respuesta

11.500 pts. Conocimiento general de Hard y Soft
Deberías verificar los jumpers de los dos discos, el nuevo es muy probable que viniera configurado como master, al que tenías debes cambiarle los jumpers de configuración (están en la parte trasera al lado o entre los conectores de corriente y datos) fíjate que en el lomo del disco debe haber una etiqueta con la forma de conectarlos. Si no aparece te sugiero entres en el web del fabricante y busques tu modelo de disco y bájate el manual.
No quiero ser majadero, pero deberías conseguir un disco de inicio (Win9x en adelante), una vez conectados los rígidos
Como corresponde, y particionar el disco nuevo y formatearlo.
Si no quieres demasiados problemas conecta el disco nuevo como master en el IDE1 y el viejo también como master en el IDE2, y de paso podrás bootear con dos S.O. con solo cambiar en el bios el arranque con HD0 o HD1.
Prueba ésto y si no funciona pide aclaración al final de la respuesta que vemos como lo solucionamos. Suerte.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas