Amplificador de guitarra eléctrica averiado

Hola. Tengo un amplificador de guitarra eléctrica de la marca "Cheri" el modelo CG-15R de 30W. El tema es que parece como si haya perdido potencia o algo así. Para que se oiga algo tengo que poner el overdrive con el volumen y el depth altitos. Se supone que de esta manera debe salir un sonido de la guitarra con mucha distrosión pero no es así, distorsiona solo un poco. Si quito el overdrive y dejo la guitarra con el canal limpio por mucho que suba el volumen del amplificador y de la guitarra casi no se oye nada. Además, cuando estoy tocando y se mueve un poco el amplificador hace un ruido "electrónico" como si algo se moviera por dentro.
Mi pregunta es si esto puede ser una avería muy costosa para lo que cuesta el amplificador y si tuviera que comprar uno nuevo cual me aconsejáis.
Gracias.
1

1 respuesta

Respuesta
1
Si ocurre lo mismo con otras guitarras (¿probaste tu guitarra en otros amplis? ¿Funciona bien?), el problema puede estar en un perdida de potencia en los potenciómetros, que no transmite al altavoz el input correcto. Ya que dices que al mover la caja también hace ruido al moverse, seguramente algo este mal soldado o haciendo interferencia.
Esta es una pregunta para el apartado de electrónica ya que cambiar un potenciómetro por otro no es mucho problema, sin embargo quizás el problema este más adentro, en el circuito.
Por lo pronto te recomendaría que intentes repararlo tu mismo. Consulta con algún amigo que sepa de electrónica y que te revise si algo esta suelto. Es imposible que te diga si puede salirte caro ya que no se donde vives, pregunta presupuestos.
En caso de buscar nuevos amplis tienes buenas opciones en Line6, Crate o Peavey.
Suerte y gracias por tu evaluación.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas