"SI" Condicional en Excel

Tengo un ejercicio con 4 asignaturas y sus notas medias, estas asignaturas son:
-Lengua
-Filosofía
-Historia
-Literatura
Se me pide en el ejercicio que usando el "SI" condicional en excel calcule el nombre de la asignatura con mayor nota media.
1

1 respuesta

1
Respuesta de
Hola, San Serna!
Acabo de volver de mi fin de semana y vi tu pregunta.
Supongamos que los nombres de las asignaturas estuvieran en el rango A2:A5, mientras que sus notas medias están al lado, en el rango B2:B5.
Una fórmula para resolver este problema sería:
=SI(B2=MAX($B$2:$B$5);A2;SI(B3=MAX($B$2:$B$5);A3;SI(B4=MAX($B$2:$B$5);A4;SI(B5=MAX($B$2:$B$5);A5))))
[Considera si sueles usar comas o punto y coma para separar argumentos de las funciones. Yo usé ";"]
Esta fórmula compara cada nota media con el máximo de la lista, si coincide muestra el valor de la celda en la columna A (asignatura)
De hecho, habría otras formas de resolverlo, pero esta usa el condicional SI como lo requiere el ejercicio.
Espero que esto ayude a resolver tu problema. Si así fuera, agradeceré un comentario y que la finalices.
(Recuerda que mantener cierto número de respuestas pendientes impide que otros usuarios puedan consultarme)
Un abrazo!
Fernando
"Me lo explicaron y lo olvidé,
lo leí y lo entendí,
lo hice y lo aprendí".
*====================================*
La presente respuesta ha demandado un tiempo de lectura,
análisis, elaboración y redacción. A cambio, simplemente,
pretendo que te tomes un minuto para FINALIZARLA, si
hubiera satisfecho -en alguna medida- tu requerimiento.
(Considera que la valoración que figura predeterminada
es 3/5. Tal vez quieras cambiarla...)
En caso contrario, puedes preguntarme nuevamente
aclarando qué entendí mal o qué faltó. Gracias...
*====================================*
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: