"SI" Condicional en Excel

Tengo un ejercicio con 4 asignaturas y sus notas medias, estas asignaturas son:
-Lengua
-Filosofía
-Historia
-Literatura
Se me pide en el ejercicio que usando el "SI" condicional en excel calcule el nombre de la asignatura con mayor nota media.
1

1 respuesta

Respuesta
1
Hola, San Serna!
Acabo de volver de mi fin de semana y vi tu pregunta.
Supongamos que los nombres de las asignaturas estuvieran en el rango A2:A5, mientras que sus notas medias están al lado, en el rango B2:B5.
Una fórmula para resolver este problema sería:
=SI(B2=MAX($B$2:$B$5);A2;SI(B3=MAX($B$2:$B$5);A3;SI(B4=MAX($B$2:$B$5);A4;SI(B5=MAX($B$2:$B$5);A5))))
[Considera si sueles usar comas o punto y coma para separar argumentos de las funciones. Yo usé ";"]
Esta fórmula compara cada nota media con el máximo de la lista, si coincide muestra el valor de la celda en la columna A (asignatura)
De hecho, habría otras formas de resolverlo, pero esta usa el condicional SI como lo requiere el ejercicio.

Añade tu respuesta

Haz clic para o
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.

Más respuestas relacionadas