Quiero copiar si coincide el dato en Microsoft Excel

Buenas tardes, tal vez sea algo sencillo pero tengo tiempo sin usar el programa y no recuerdo como hacerlo, mi problema es el siguiente:
tengo 4 columnas (A,B,C,D)
A1 B1 C1 D1                                       
A2 B2 C2 D2
Ai  Bi  Ci   Di
Donde a cada valor de B se le asgina un valor de A. Quisiera que la introducir un valor en Cx si este coincide con un valor de B1:Bi en Dx aparezca el valor correspondiente de A
Ejemplo:
  A B C D
500 Carro Comida 150
200 Mapa
150 Comida
Espero me puedan ayudar muchas gracias
1

1 respuesta

1
Respuesta de
Hola (xxxxxx)!
Descuida que dentro de breves momentos retorno con la respuesta (fórmula) a tu consulta planteada.
Christian
Hola de nuevo!
Bueno empecemos y que mejor con el ejemplo que nos envías.
Tal como esta tu rango de datos abarca desde A1:B3. Bueno ingresemos un valor que servirá para la fórmula. En la celda C1 ingresar el valor de "Comida". Luego de ello situate en la celda D1 e ingresa la siguiente fórmula referencial:
=INDICE(A1:A3;COINCIDIR(C1;B1:B3;0);1)
[Fijate si tu separador de argumentos es punto y coma o coma. Yo use punto y coma ";"]
El resultado sera "150" en D1. Espero haberte ayudado en tu caso.
NO Olvides de finalizar y puntuar la respuesta al final de esta página.
Saludos
Christian
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: