Promedio con variación de datos

Hola compadre!
En primer lugar agradecerte todos mis conocimientos sobre macros :)
Bueno al lio!
Tengo una adquisición de datos que puede ser variable y me gustaría calcular el promedio de una columna desde la fila 3 hasta el ultimo dato escrito; pero al ser variable no se como hacerlos sin tener en cuenta las casillas sin datos!, y me estoy volviendo loco porque no me funciona nada
Mil gracias

1 respuesta

1
Respuesta de
Hola marabong, eso es sencillísimo, solo tienes que poner esta fórmula:
=SUMA(A2:A1500)/CONTAR.SI(A2:A1500,">0")
También la puedes utilizar en un rango de columnas o filas.
jcgonzalez3165@gmail.com
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje