Actualización de MySql a versión 3.23

Hola! Necesito ayuda! Espero que puedas resolver el siguiente problema.
Teniendo el servidor con la siguiente configuración:
MySql versión 3.22.32-82
WebServer Apache 1.3.17-0
PHP 4.0 4pl1-0
Funciona todo más o menos correctamente, pero si actualizo la versión de MySql a la 3.23 (entre otras cosas para que no reutilice ids borrados, en las inserciones en tablas), no sólo no funciona sino que dice que ¡No encuentra la página!
¿Sabes si existe alguna incompatibilidad entre estas versiones o si actualizando PHP o algo así funcionaría?
Gracias, gracias, gracias..
1

1 respuesta

Respuesta
1
Si actualizas MySQL, tienes que recompilar Apache y PHP, puesto que van vinculados. Te recomiendo que sigas los pasos indicados en:
http://jips.kipelhouse.com/linux/apache/ssl/index.html
Instalación de Apache+PHP+MySQL+SSL bajo Linux por BankHacker
Para efectuar la compilación vinculada...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas