Red con Windows

Hola a todos. Tengo dos Pc's en mi casa y estoy intentando conectarlos en red. Uno tiene instalado el Win98 SE y el otro el Win98 (primera edición). He instalado los adaptadores de red en ambos equipos y los he conectado mediante un cable par cruzado. Las luzes de los adaptadores correspondientes a 100Mbits se encienden en ambos equipos por lo que en teoría están conectados físicamente, ¿no?
Bien, el problema es que después de configurar la red en ambos equipos desde un Pc, en el entorno de red, solo consigo ver al mismo Pc, y después de esperar un rato, porque inicialmente el entorno de red me sale vacío.
Estos son los pasos que realizo para configurar la red en ambos windows, después de tener instalado en adaptador de red:
- Identifico a cada PC con un nombre y les doy el mismo grupo de trabajo.
- Agrego el protocolo TCP/IP y les asigno una ip a cada pc.
- Agrego un cliente para redes microsoft
- Agrego el servicio para compartir archivos e impresoras
Por favor, que alguien me diga si tengo que hacer algo más o porque me puede estar fallando, porque ya no se que hacer.
Gracias
1

1 Respuesta

1.375 pts.
Te explico los pasos a seguir para conectar en red los dos equipos:
Asegurate que la tarjeta esta bien instalada, comprueba que el cable esta correctamente cruzado, el que las tarjetas hagan link no significa que el cable este bien, esa luz se ilumina simplemente con que reciban un bit de datos.
A continuación instala el protocolo TCP/IP, asígnales una ip y una mascara de sub-red, que puede ser 255.255.255.0, da un nombre a cada equipo, instala (por si acaso, aunque no es necesario) el protocolo NetBeui, agrega compartir impresoras y archivos entre equipos, pero no pulsando el botón que aparece, si no como servicio (agregar, servicio, compartir archivos e impresoras), pon el inicio de sesión principal como inicio de sesión en Windows, si lo pones como cliente para redes te buscara un dominio. A continuación resetea el equipo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas