Mi pc no emite ningún sonido!

Respuesta de
a
Usuario
Tengo los controladores perfectamente instalados y habilitados... y agua, los he reinstalado y nada, he mirado en la BIOS y todo esta perfecto... me mosquea que los codecs de audio, video, etc... están habilitados y funcionando perfectamente pero la ubicación es desconocida... y no se si tendrá que ver pero cuando miro en herramientas administrativas}servicios}acceso a dispositivos de interface humana (que supongo que es lo que me habilita poder utilizar los botones del teclado destinados a abrir y cerrar la bandeja del dvd)al intentar habilitarla me dice que no encuentra el modulo especificado... y otro detalle cuando el sonido me funcionaba en el monitor se sobreimpresionaba el volumen, el silencio, etc.Todo esto me ocurre desde que lleve el pc a que me instalasen un nuevo disco duro ademas de que he cambiado de sistema operativo de winme a win xp, eso es todo y gracias por tu atención.
Avatar
Experto
Hola soy mich
Felices fiestas!
Tu pregunta es un tanto difícil de entender!
Creo haber comprendido que no te suena nada de nada, ¿verdad?
Pienso que tu problema, sera que al poner el xp, no te pusieron los drivers del teclado(deducido por lo que me dices que tienes un botón para expulsar el dvd!)Supongo que tendrá también control de volumen(por lo del volumen y silencio en pantalla). Ahora bien, a veces xp al nor reconocer bien el dispositivo, le asigna acciones de oficio!
Y por otra parte cuando estos teclados no tienen bien instalados los drivers, no controlan bien la mesa de mezcla(control de volumen) de las tarjetas!
Para verificar tu configuración:

Primero verifica que tienes el icono de un altavoz amarillo abajo a la derecha de tu escritorio en tu barra de tareas. Si no aparece, ve te a inicio, configuración, panel de control: selecciona sonido y audio y en la ventana que aparece, busca: mostrar control de volumen en la barra de tareas y acepta.
Vete a dicho icono y haz doble click encima y entonces aparecerá un control de volúmenes. Vete a opciones, verifica que este activado controles avanzados, sino activa lo y vuelve a opciones, propiedades de reproducción. Aparece una lista de todas las entradas y salidas de tu tarjeta. Activa todo(menos el altavoz de sistema, que en la mayoría de los casos no tiene utilidad ninguna!)Acepta y entonces veras que tu ventana se alarga. Aquí en función del tipo de micrófono que usaras, tendrás que abrir debajo del volumen del micrófono el control avanzado y verificar si esta puesto el mic +20dB esta o no encendido. Si usas micrófono de ordenador, tienes que activarlo, pero si usas un micrófono hifi, no tiene que estar activado!
Bueno ahora vuelves a opciones y ahora seleccionas opciones de grabación: aquí vas a controlar lo que vas a grabar! Haz lo mismo que antes es decir selecciona todo y acepta. Ahora tienes que verificar que el canal que vas a grabar no esta en silencio (dependiendo de las tarjetas de sonido, tendrás que seleccionar para grabar(en la mayoría) o seleccionar para grabar (algunas tarjetas te permiten grabar más de un canal a la vez seleccionando todo, o te permiten grabar "lo que se oye " en tu ordenador. Sabiendo esto sabes todo lo que hay que saber para oír y grabar con tu tarjeta de sonido.
Un saludo y feliz año!
Usuario
Gracias por la valoración pero el problema persiste, la tarjeta esta instalada, habilitada y configurada correctamente, puede que el tema del controlador del teclado tenga que ver...¿qué podría hacer? Gracias y feliz año.
Avatar
Experto
Buenas!
Tendría que verlo para decirte más, te dejo mi mail para que me agreeges a messenger, y así luego con netmeeting (si todavía no lo solventamos), con tu previo permiso, podre entrar en tu sistema para ver que es lo que no va!
Si quieres prueba esta herramienta: dWizard95.exe, es muy buena y te descubre todo lo que contiene tu ordenador (mucho mejor que windows, que podría haberte instalado un driver equivocado!... si si pasa!) Y con nombres exactos de drivers, te dará un link donde bajarte los todos!
Non obstante si eso no te sirve, te queda mi mail!
Feliz 2003!
Usuario
Feliz año de nuevo, ademas de esto te comento un pequeño detalle que me ocurrió al instalar el xp y es que en el proceso de instalación no me dejaba instalar algunos archivos o no los encontraba(error de copia me decía)... al final lo logre instalar ignorando dichos archivos y en apariencia el sistema me rula correctamente menos el susodicho sonido
Avatar
Experto
http://drivers.on-line.net.nz/
En esta dirección encontraras el prog.y sino te recuerdo mi mail:
michredsun@hotmail.com
Un saludo y no olvides valorar por favor! Gracias!