Oracle enLinux

Estoy intentando instalar Oracle 8i(81.7) en mi ordenador (pentium MMX233, 320MB de RAM, 40GB de HD). Me están surgiendo problemas cuando en la instalación intenta crear la base de datos que viene el Software (bajado de la web de Oracle) genera dos mensajes
03113- End of File unexpected
Y otro que no recuerdo el código, pero que indica que no puede conectarse ala Base de datos, ya que el problema creo es que no puede arrancarla.
Con respecto a los prerrequisitos de la guía de instalación tengo una duda, el está pidiendo la librería glic-2.1.3, pero yo tengo instalada la glic-2.2 y no puedo cambiarla por que modificaría otros servicios que tengo instalados, ¿Puede ser este un problema?
Si se sabéis que puede estar pasando, os agradecería que me echaseis una mano
Un Saludo y gracias
1

1 respuesta

Respuesta
1
El problema del End of File... puede ser porque el instalador que bajste de internet esté incompleto, yo he tenido problemas con los productos que bajas de la web principalmente porque bajan incompletos, o definitivamente porque necesitas la librería que te están pidiendo... Tendría que ver exactamente en que parte te marca el error para poder diagnosticar mejor el problema...
El otro error que te marca es porque la BD no ha sido instalada correctamente, y por ende no puede ser inicializada... Todo este lío se viene acarreando desde el primer error que te marca...
Buscate en el internet esa librería que necesitas, y trata nuevamente de instalar la BD, si mal no recuerdo en el mismo sitio de Oracle encuentras las librería necesarias para que funcione la BD
Otra cosa que te puedo recomendar es que trates de instalar la BD en una PC con características superiores a las que tienes

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas