Múltiples condiciones en excel

Tengo en la casilla AE 8 al 23 el resultado de una formula que hice (=(((140-D8*X8)/(72*AD8))*0,85). Quisiera que en la casilla siguiente es decir la AF 8 a 23 se cumpliera la siguiente condición
si AEx es igual o mayor a 90 el numero que se muestre en la celda sea el 1
si AEx esta entre 60-89 el numero que se muestre en la celda sea el 2
si AEx esta entre 30-59 el numero que se muestre en la celda sea el 3
si AEx esta entre 15-29 el numero que se muestre en la celda sea el 4
si AEx es menor o igual a 14,99 el numero que se muestre en la celda sea el 5.
Por ultimo quisiera saber si el resultado que se muestre en la celda pudiera ser un numero acompañado de una palabra, Ej; 3-moderado.
Muchas gracias por su ayuda
Espero la respuesta con agradecimiento.

1 Respuesta

Respuesta
1
Comenzare por lo ultimo. Puedes concatenar el resultado con la palabra.
¿Cuándo te refieres a AEx quien es? ¿Esto no debería ser el valor de la fórmula? O es por elejmplo
¿Valor de AE8 entonces colocar el valor en AF8 y así consecutivamente?
Que pena...
La por representa un numero entre el 8 y el 23 pues es allí donde están los datos de AE.
Y si no es mucha molestia me podrías ayudar con eso de concatear... mediante un ejemplo..
Muchas gracias "elmatador"
Aquí tienes para la fórmula. Estoy suponiendo el valor en D2, tu lo podrías cambiar
=SI(D2>=90;1;SI(Y(60<D2;D2<89);2;SI(Y(30<D2;D2<59);3;SI(Y(15<D2;D2<29);4;SI((D2<=14,99);5)))))
Para concatenar un ejemplo
=CONCATENAR(SUMA(B2+C2);"-";"moderado")

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas