Age of Mythology

Hola que tal.
Tengo un problema con el AOM; lo instalé en todas mis computadoras pero hay una que me manda un mensaje de error el cual dice que MSXML 4.0 esta instalado inkorrektamente y que es necesario para el juego, te agradecería mucho tu ayuda para poder hacerlo funcionar, de antemano gracias.
La PC usa Windows XP Pro SP1, Directx 9.01b.
1

1 respuesta

Respuesta
1
Ese error es debido a uno de los tantos paquetes que se instalan con el windows. Puedes instalar el windows nuevamente, o bien instalar sólo el paquete desde esta dirección:
http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=3144b72b-b4f2-46da-b4b6-c5d7485f2b42
Mucha suerte!

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas