Dante Amor

Dante Amor

Se fue un gran Padre. Te amo Papá!
 2.022K puntos  Estado de México, México @aprendemos desde - visto
Preguntar

Preguntas y respuestas en Microsoft Excel

Respuesta en y en 1 temas más a

Cantidad optima caja para disponer dinero.

Hola: Te anexo las macros. Sub Visualizar() 'Por.Dante Amor desglosar False End Sub Sub Actualizar() 'Por.Dante Amor desglosar True End Sub Sub desglosar(actual) 'Por.Dante Amor Dim b As New Collection v = [D2] dec = v - Int(v) dec =...
Respuesta en y en 1 temas más a

¿Cómo realizar esta macro en excel?

Hola: Tendrías que explicarme con ejemplos, comentarios y colores lo que tienes y lo que necesitas. Envíame tu archivo con la explicación de los ejemplos, debes poner en otro color los resultados que esperas. Mi correo jov19p3@yahoo.com En el asunto...

Error función buscarv en Excel.

Hola: Estas son las fórmulas de la hoja "bxtitulo" Para la celda B3 =BUSCARV($B$1;libros!B:D;2;0) Para la celda B5 =BUSCARV($B$1;libros!B:D;3;0) Para la celda B7 =INDICE(libros!A:A;COINCIDIR($B$1;libros!B:B;0))
Respuesta en y en 2 temas más a

¿Cómo puedo crear filas en excel a partir de una variable?

Hola: Se puede hacer una macro, pero para hacerlo tienes que decirme con detalle, lo siguiente: 1. Cómo se llama la hoja1? 2. En cuál celda de la hoja1 vas a poner el número de filas? 3. Cómo se llama la hoja2? 4. A partir de cuál fila quieres que se...
Respuesta en y en 2 temas más a

Ejecutar determinada macro cuando se cambie el contenido de una celda

Hola: Pon la siguiente macro en los eventos de tu hoja. Private Sub Worksheet_Change(ByVal Target As Range) 'Por.Dante Amor If Target.Count > 1 Then Exit Sub If Target.Address(False, False) = "A1" Then Select Case Target Case "texto1": Macro1 Case...
Respuesta en a

Guardar un excel en una ubicación genérica

Hola: Te anexo la macro para guardar y guardar como. Private Sub Workbook_BeforeSave(ByVal SaveAsUI As Boolean, Cancel As Boolean) 'Por.Dante Amor Application.DisplayAlerts = False If SaveAsUI Then 'Seleccionar carpeta arch = [A1] ruta =...

Error con la función =contarh()

Hola: No puedo descargar el archivo, me lo puedes enviar a mi correo: Mi correo jov19p3@yahoo.com En el asunto del correo escribe tu nombre de usuario “Guillermo Saúl Godiño” y el título de esta pregunta.
Respuesta en y en 3 temas más a

¿Cómo puedo enviar correos personalizados con archivo adjunto?

Hola: Si vas a enviar los correos, puedes utilizar la aplicación que desarrollé para enviar varios correos, con el mismo asunto y con los mismos archivos, o varios correos, diferentes asuntos y diferentes archivos. En el archivo anexo hay comentarios...
Respuesta en a

Área de impresión que cambia

Hola: Te anexo la macro Sub AreaImpresion() 'Por.Dante Amor u = Range("A" & Rows.Count).End(xlUp).Row With ActiveSheet.PageSetup .LeftHeader = "" .CenterHeader = "" .RightHeader = "" .LeftFooter = "" .CenterFooter = "" .RightFooter = "" .LeftMargin =...

Necesitaría abreviar esta fórmula por ser demasiado larga

Hola: La fórmula que pusiste no es correcta, debería ser así: =CONTAR.SI('Adra Paco'!G42;">0")+CONTAR.SI('Berja Gador'!G42;">0")+... Lo que te estoy poniendo es un ejemplo, tú debes completar la fórmula con las demás hojas; aún así, creo que la...