1.108K puntos  Vive en Estado de México, México
@aprendemos desde - visto

Dante Amor

Todas las mañanas entra por mi ventana el señor sol. Doy gracias a dios por otro día más y sonriendo haré las cosas con amor.

Preguntas y respuestas en Microsoft Excel

Respuesta en Microsoft Excel a

realizar macro para encontrar diferencia entre dos hojas de calculo

Hola: Te anexo la macro. Cambia en la macro, hoja1, hoja2 (nueva) y hoja3 (resultado), por los nombres de las reales de tu libro. Cambia en la macro col = "A" por la letra de la columna en donde se encuentran las ordenes, por ejemplo si tus ordenes...
Respuesta en Microsoft Excel a

Marca Error en capturar macro nuevo archivo de inventario

Hola: Esta es la macro con las correcciones. Private Sub Worksheet_Change(ByVal Target As Range) 'Por.Dante Amor If Not Intersect(Target, Range("E7:E13,F7:F13,G7:G13,H7:H13,I7:I13,J7:J13,K7:K13,L7:L13,M7:M13,N7:N13,O7:O13,P7:P13")) Is Nothing Then...
Respuesta en Microsoft Excel a

Macro para ordenar alfabéticamente por varios campos

Hola: No entendí a que te refieres con: "extender a al campo Exp e individuo". Lo que quieres ordenar lo quieres hacer con una macro? Quieres ordenar por Box, luego por Exp y luego por individuo? Puedes poner exactamente en qué columnas y en qué fila...
Respuesta en Microsoft Excel y en 1 temas más a

¿Como hacer macro que cierre excel sin guardar después de un tiempo elegido?

Hola: Tienes que poner la siguiente macro en los eventos del libro Private Sub Workbook_Open() 'Por.DAM Application.OnTime Now + TimeValue("00:00:05"), "cerrar" End Sub Instrucciones para poner la macro en ThisWorkbook 1. Abre tu libro de excel 2....
Respuesta en Microsoft Excel a

Dejar en blanco el control Datetime picker para excel.

Hola: Prueba con lo siguiente. Primero selecciona en la ficha Programador el modo Diseño. Ahora selecciona con el botón derecho tu control de dtpicker y selecciona la opción de Ver código. Pon el siguiente código Private Sub DTPicker1_Click()...

Busqueda en rango con multiples respuestas

Hola: Tienes que poner una fórmula matricial para obtener todos los resultados encontrados. =SI.ERROR(INDICE($A$1:$A$46, K.ESIMO.MENOR(SI($B$2:$B$46=$D$1, FILA()), FILA()-1)),"") Te anexo el archivo con la fórmula para que veas la utilización. enlace...

Necesito que al ejecutar una macro de importación de txt a excel me pregunte por la ruta donde se encuentran los archivos

Hola: Te regreso la macro con la modificación para que puedas seleccionar la carpeta. Cambia en la macro en esta línea Const rutaOrigen As String = "C:\Users\" La carpeta inicial, también puedes poner "C:\" para iniciar desde la raíz de C. Sub...
Respuesta en Microsoft Excel a

Dante Amor_Optimizar macro-cartera farmacia

Hola: Reviso el archivo y te envío una respuesta. Saludos
Respuesta en Macro Excel y en 1 temas más a

Formulario en excel 2003 con calendario desplegable

Hola: Te anexo 2 formularios con diferentes tipos de calendario para que revises cual te funciona. Con Datepicker Formulario1 Con Monthview Formulario2 Saludos No olvides valorar la respuesta
Respuesta en Microsoft Excel a

alerta mensaje inventarios

Hola: Pero qué valor debo verificar, podrías exponerlo con un par de ejemplos utilizando datos y celdas reales. Saludos