950K puntos  Vive en Estado de México, México
@aprendemos desde - visto

Dante Amor

Si un usuario pide una macro, pues haz la macro. Adicionalmente puedes hacer recomendaciones de fórmulas o funciones.
Preguntar

Preguntas y respuestas en Microsoft Excel

Respuesta en Microsoft Excel y en 1 temas más a

Macro para automatizar proceso de carga TXT en Excel

Hola: Me puedes enviar lo siguiente: 2 archivos de txt de ejemplo y tu libro de excel con la carga real de cómo quieres el resultado, ocupando los dato de los 2 archivos txt que me vas a enviar. Mi correo jov19p3@yahoo.com En el asunto del correo...
Respuesta en Microsoft Excel a

Crear una función en excel, utilizando funciones propias de la aplicación

Hola: Si entendí bien, lo que quieres es , si tu celda actividades es igual a 1 entonces que la función te regrese el valor de la celda A1 de la hoja "act". Si actividades = 2, la función debe regresar el valor de la ceda A2 de la hoja "act", es...

Encontrar una hora en un rango de horas dadas

Hola: Si en la "hoja1" la hora (02:00) está en la celda "A2", en la misma "hoja1" pon la siguiente fórmula en la celda "B2" =SI(Y(A2>=Hoja2!A1,A2<=Hoja2!A2),"Si está", "No está") Saludos.Dante Amor No olvides valorar la respuesta.
Respuesta en Microsoft Excel y en 1 temas más a

Plantilla de Excel 2003, no funcional con Excel 2007 y superior?

Hola: Tu archivo fue creado en 2003 y ahora quieres que funcione con 2007? Si es así envíame tu archivo para revisarlo. Mi correo jov19p3@yahoo.com En el asunto del correo escribe tu nombre de usuario y el título de esta pregunta. Avísame en esta...
Respuesta en Microsoft Excel y en 2 temas más a

Funcion para busqueda y colocarlo en una hoja

Hola: Envíame el archivo con datos reales para revisarlo. Saludos

Lista desplegable en excel fácil de buscar

Hola: Con una lista de validación no podría hacerse, pero te anexo un ejemplo para hacer algo similar a lo que necesitas. En la hoja van los comentarios. Dime si te sirve y lo adapto a tu archivo....
Respuesta en Microsoft Excel a

Tengo una hoja de excel donde capturo pagos de diferentes clientes

Hola: Me puedes enviar tu archivo con el userform para adaptar le código y me pones un ejemplo de lo que quieres que se muestre en el userform Mi correo jov19p3@yahoo.com En el asunto del correo escribe tu nombre de usuario y el título de esta...
Respuesta en Microsoft Excel a

excel cerrar formulario y regresar a la hoja inicio

Hola: Agrega este código a tu formulario Private Sub UserForm_Terminate() Sheets("Inicio").Select End Sub Saludos
Respuesta en Microsoft Excel y en 2 temas más a

Ayuda con macro para Formulario en excel

Hola: Ya tienes hecho el formulario o alguna idea de cómo lo quieres. Envíame tu archivo con el formulario la idea, dime qué datos quieres capturar en el formulario y en qué hoja y qué columnas se tiene que introducir la información y te preparo la...
Respuesta en Microsoft Excel y en 2 temas más a

Macro para Extraer datos de varios libros con nombres consecutivos

Hola: En realidad hay que hacer la macro a la medida de lo que necesitas. Para ello necesito que me envíes un par de libros: "libro1" con los montos y productos que van a ser extraídos (me indicas con colores o con comentarios cuáles serán esos...