Búsqueda de un apellido desde una lista de nombres

Tengo una lista de nombres completos en la columna A y quisiera saber una función o matriz que me busque por ejemplo un apellido (EJ. SI TENGO MARIO LUNA HERNÁNDEZ EN LA CELDA A2, RODOLFO HERNÁNDEZ CASTILLO EN LA CELDA A3, QUE BUSQUE HERNÁNDEZ) Y si el resultado es positivo entonces que me proporcione el valor que tiene la celda de la columna b2, B3 ETC, DE ANTEMANO GRACIAS

1 respuesta

1
Respuesta de
Hola:
Podes utilizar la función HALLAR o ENCONTRAR. Si no encuentra el valor buscado marcará error, por eso también evaluamos esa opción. La fórmula completa te quedará así:
=+SI(ESERROR(HALLAR("HERNANDEZ";A2;1));"NO EXISTE";B2)
El apellido podes tomarlo de otra celda, por ej si la tenés en H1, la fórmula te quedará así:
=+SI(ESERROR(HALLAR($H$1;A2;1));"NO EXISTE";B2)
Saludos y no olvides finalizar la consulta.
Elsa
Tus mejores opciones en manuales Excel, desde:
http://es.geocities.com/lacibelesdepunilla/manuales
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje