Búsqueda de un apellido desde una lista de nombres

Tengo una lista de nombres completos en la columna A y quisiera saber una función o matriz que me busque por ejemplo un apellido (EJ. SI TENGO MARIO LUNA HERNÁNDEZ EN LA CELDA A2, RODOLFO HERNÁNDEZ CASTILLO EN LA CELDA A3, QUE BUSQUE HERNÁNDEZ) Y si el resultado es positivo entonces que me proporcione el valor que tiene la celda de la columna b2, B3 ETC, DE ANTEMANO GRACIAS
1

1 respuesta

Respuesta
1
Hola:
Podes utilizar la función HALLAR o ENCONTRAR. Si no encuentra el valor buscado marcará error, por eso también evaluamos esa opción. La fórmula completa te quedará así:
=+SI(ESERROR(HALLAR("HERNANDEZ";A2;1));"NO EXISTE";B2)
El apellido podes tomarlo de otra celda, por ej si la tenés en H1, la fórmula te quedará así:
=+SI(ESERROR(HALLAR($H$1;A2;1));"NO EXISTE";B2)
Saludos y no olvides finalizar la consulta.
Elsa
Tus mejores opciones en manuales Excel, desde:
http://es.geocities.com/lacibelesdepunilla/manuales
Muchas gracias Elsa, como siempre es extraordinario consultar tus respuestas porque son muy pero muy acertadas, que Estés bien de salud y que dios te bendiga.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas

Llamar otra hoja con una función

1 respuesta - Hola antes que nada espero que todos se encuentren bien, mi pregunta es:...

Fórmula que busque la ultima fecha...

1 respuesta - Hola. Necesito una fórmula en excel que me encuentre la ultima fecha de un...

Suma de talles de ropa en Excel.

1 respuesta - Hola tengo en una columna todos los talles de camisa, S, M, L etc y quiero...

Como separo números y letras de una celda de excel

1 respuesta - Hola.. Tengo en una celda un numero y su sinificado (1105 caja) la quiero...

Macro que me elimine una fila especifica

1 respuesta - Hola, Para lo que quieres podrías ocupar una macro como la siguiente (la...

Fórmulas

1 respuesta - Que tal Expertos, mi consulta es la siguiente he notado en algunas fórmulas...

Error en un promedio...

1 respuesta - Hola. Soy entrenador de un equipo de baloncesto y tengo un archivo de excel...

Encontrar una cadena de caracteres dentro de otra

1 respuesta - Hola, requiero de su apoyo a fin de que me orienten de como hacerle para...