Fórmula para calculo de metros cúbicos/precio

Hola! Mi pregunta es: necesito saber si existe alguna fórmula para calcular el consumo de agua en una parcela. La forma de pago es la siguiente: los metros cúbicos consumidos se calculan de la siguiente forma, los 7 primeros a un precio, los 8 siguientes a otro precio, os 9 siguientes a otro precio y a partir de 24 metros a otro precio. A mi me gustaría introducir el dato de los metros cúbicos consumidos y automáticamente el ordenador calcula. Muchas gracias

1 respuesta

1
Respuesta de
A ver si te sirve:
=SI(A1<=7;A1*COSTE7;SI(A1<=15;A1*COSTE15;SI(A1<=24;A1*COSTE24;A1*COSTEMAX)))
En A1 pones los metros cúbicos consumidos y en la celda donde pongas la fórmula te pondrá el coste, deberás modificar la fórmula, sustituyendo COSTE7, COSTE15, COSTE24 y COSTEMAX, por el precio del consumo hasta los 7, 15, 24 y +24 metros cúbicos consumidos respectivamente.
El funcionamiento de la fórmula es el siguiente: Si el consumo es menor o igual a 7, multiplica el consumo por el coste asociado, en caso contrario, comprueba si el consumo es inferior o igual a 15, si es así, el consumo es mayor de 7 y menor o igual a 15 y lo multiplica por el coste asociado, en caso contrario hace la misma comprobación para los 24 litros, si tampoco se cumple, se multiplica por COSTEMAX, que será el coste a partir de los 24 metros.
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje