Fórmula para restar

Hola estoy buscando una fórmula para realizar una resta
En la columna a11 tengo una auto suma de a1 a a10 y en la columna b tengo que poner pagado ya sea b1 b3 b2 b7, o sea que si en cualquier fila de b1 a b10 dice pagado necesito que reste, si en b3 dice pagado entonces que reste a3 a a 11

1 respuesta

1
Respuesta de
Hola:
Reemplazá tu fórmula de SUMA(...) por esta otra:
=SUMAR.SI(B1:B10;"<>" & "pagado";A1:A10)
Es decir, que suma del rango A aquellas celdas que son distintas a 'pagado' en B.
Saludos
Elsa
Tus mejores opciones en manuales Excel desde:
http://galeon.com/aplicaexcel
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje