Flash

Hola.
Estoy diseñando una página web y uso flash 4.0. He puesto una serie de botones para que me lleven a otras páginas, es decir unos enlaces.
El problema que tengo es que o consigo hacer funcionar esta acción.
En las propiedades del botón, en "acciones", pongo:
- ON (Release)
- GET URL y la dirección del enlace entre comillas, por ejemplo "C:/paginaweb/fotos/foto1.html"
- END ON
Y en la ventana de la derecha lo marco como LITERAL CADENA.
En VENTANA pongo BLANK.
En VARIABLES pongo NO ENVIAR.
Después de hacer esto y subirla a la red, no me funciona.
¿Me equivoco en algo? ¿Hay qué hacer algo más?
Me gustaría que me echaras una mano.
Si necesitas más información te la puedo enviar.
Un saludo y gracias
1

1 Respuesta

20.300 pts.
Por lo que me dices, el fallo está en la dirección del enlace que le pones. Tal y como lo haces, va a buscar en tu propio disco duro, y puede que ese sea el fallo. Cuando le indiques la dirección del enlace, debes hacerlo en relación, es decir tomando como referencia, la página html que contiene el fichero de Flash con los botones.
Si esa página y la página del enlace están en el mismo directorio, con escribir en la dirección del enlace el nombre de la página es suficiente.
Prueba con esto, si siguiera sin funcionar, podemos apañar algo para que me mandes los ficheros problemáticos por correo y echarles un ojo. Aunque te aseguro que el problema está en cómo le indicas la dirección del enlace, ya que todo lo demás está bien. Aunque también podrías dejar en blanco la opción de VENTANA si no estás trabajando con frames.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas