Escozor en el pene

Hola
A ver si alguien me puede ayudar.
Desde mediados el pasado mes de Enero noto que tengo un cierto escozor después de orinar (ojo, no mientras orino, sino minutos, o a veces, horas después).
Puesto que había mantenido una relación sexual (penetración con preservativo), pensé que podía tratarse del contagio de una ETS. Como me asusté me fui corriendo al médico de Urgencias de Hospital.
Me examino visualmente, me realizó un análisis de sangre y orina y los resultados fueron:
"Buen estado en general, Normohidratado, normocoloreado, bien perfundido. No se evidencian lesiones cutáneas. Sin lesiones en pene o escroto. No signos de inflamación. No signos de secreción uretral..." en cuanto al análisis visual.
En el análisis de orina, todos los resultados (leucocitos, nitritos, proteínas. Etc) dieron NEGATIVO o dentro de los limites normales.
El análisis de sangre... Lo mismo... Todo dentro de los parámtros normales.
El médico que me atendió me dijo que no tenia nada. Que no me preocupara. Que, por si acaso me manadaba Doxiciclina 100 mg (que debía tomar durante 10 días) y me inyecto una dosis de Ceftriaxona 1g.
En el informe puso "Ante la sospecha de Uretritis se decide tratamiento antibiótico". Me dijo que podía mantener relaciones sexuales con preservativo y que una semana después me repitiera los análisis y que el médico de cabecera me hiciera el seguimiento.
Puesto que poco después tenia el examen médico de la empresa... Decidí esperar al análisis. Lo hice... Y de nuevo no salió nada anormal ni en la orina ni en sangre.
El caso es que me tranquilicé, me tome la medicación... Y como nuevo.
Pero desde hace unas dos semanas, vuelvo a tener dichos síntomas (dolor después de orinar).
No estoy circuncidado y me he dado cuenta de que me han aparecido unos puntitos blancos entre el prepucio y el tronco.
La verdad... No entiendo muy bien... Si el médico de Urgencias me dijo que no tenia de qué preocuparme, ¿Por qué se me pueden repetir los síntomas?.
Mi pareja se hizo recientemente un análisis de orina, de sangre y de heces, puesto que se notaba un dolor en el estomago que ha resultado ser H.Pyllori y en dichos análisis... No se ve nada (no fueron análisis específicos, sino generales a ver si había algo).
¿Puede tratarse de una infección? , si es así...¿Cuál?, ¿Qué puede ser que, aparentemente, no sale en los análisis?
Por si acaso he pedido cita a un urólogo.
Gracias por la ayuda y perdón por el tostón... Pero es que estoy muy preocupado
0
Añade tu respuesta
Haz clic para o
Escribe tu mensaje