Error DNS en NT solo con usuarios simples

Por alguna razón los usuarios simples de una NT WKS no pueden navegar desde el Internet Explorer 5.0 saliendo el clásico error:
res://C:\WINNT\system3\shdoclc.dll/dnserror.htm#.......
Solo los administrators de esa WKS pueden navegar, así que asumo que los DNS y el IE están ok.
Alguien dio una solución pero no estuvo muy clara.
1

1 Respuesta

24.375 pts.
Definitivamente tu problema está directamente relacionado con los derechos a que tienen acceso los usuarios registrados en el dominio. Si solamente los Administrators tienen acceso, es porque en tu esquema de seguridad, el cual desconozco, por alguna razón solamente ellos tienen acceso a los recursos DNS externos. Tal vez si revisas los derechos asignados y la configuración de los servidores DNS habilitados en tu red, soluciones tu problema.
Claro que el problema va por el lado de los derechos de usuarios, pero la cuestión es que esto sucedió de pronto, ya que antes del problema los usuarios podían navegar de lo más bien. Es decir todo funcionaba como debía ser.
No se hizo ningún cambio de derechos u otros, y la instalación de NT fue por default sin más ni más.
¿En todo caso que crees que pueda revisar?
Gracias.
Creo que no es tan sencillo brindarte una respuesta, ya que por lo que me dices, puede haber al menos unas 20 alternativas...
Pero creo que si puedes hacer algo al respecto:
No conozco la configuración de tu WKS de NT, pero quiero suponer que en un momento dado, puedes eliminar todos los usuarios y sus recursos asignados y volverlos a dar de alta nuevamente.
Si este error se presenta con todos los usuarios, menos con el adminitrator, es porque este debió crearse antes que todos los demás. Entonces este usuario no necesariamente utiliza todos los recursos de seguridad, ya que es parte del esquema de seg. De la maquina. Entonces de aquí podemos deducir, que si el error se presentó de pronto, es probable que se encuentre en el registro de la maquina, y por eso, todos los usuarios tienen problemas. Pero, si eliminas todos los usuarios y restauras el registro tienes una buena probabilidad de eliminar la llave y clave del registro que contenga el error. Y creo que si pertenece al IE.
De cualquier modo me gustaría conocer el esquema de tu WKs, pero es imposible. Saludos y ojalá te sea útil mi respuesta.
Ya solucione el problema, era el archivo wsock32.dll, por alguna razón no era el que correspondía. Lo reemplace con uno de otra pc que si estaba bien y todo se arreglo.
Muchas gracias por sus respuestas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas