Variación Porcentual

Espero que me puedan ayudar con esto. Tengo un programa financiero que hace análisis vertical y horizontal, ahora cuando uso variación, la calculo con la siguiente fórmula
=SI(C31=0,0,(E31-C31)/C31) donde c es año o y e el año 1, la cosa es que si c es negativo, (una pérdida por ejemplo), la variación cuando E es positiva me sale negativa, comp puedo entonces recalcualr una variación paraque cuando el año cero sea negativo la variación salga como es, positiva
Gracias
1

1 respuesta

1
Respuesta de
Hola, a ver si te sirve una de estas 2 funciones:
=SI(C31<0;((-1)*(E31-C31)/C31));SI(C31=0,0,(E31-C31)/C31))
=SI(C31<0;((-1)*(E31+C31)/C31));SI(C31=0,0,(E31-C31)/C31))
Un saludo,
Ramon
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje
¿No es la respuesta que estabas buscando? Puedes explorar otras preguntas del tema Microsoft Excel o hacer tu propia pregunta: