Si anidados y como utilizar la función Y

Si es que puedo utilizar la función Y o solo con SI Anidados
Es para aplicar un descuento
ya tengo el sub total  y las
Las siguientes opciones:
a. Si la venta es superior a 1000000 de pesetas, el 20%
b. Si la venta es superior a 500000, pero inferior a 1000000, 15%
c. Si la venta es superior a 250000, pero inferior a 500,000, el 10%
d. Si la Venta es inferior a 250000, el 5%
Espero ser claro si no me dices
Te lo voy agradecer...
1

1 respuesta

Respuesta
1
Hola:
Es posible resolver el problema.
Abrimos un libro y en una hoja nueva nos colocamos en A1
Haremos el ejemplo con 2 ventas hechas
A1: 240000
A2: 750000
Ahora deseamos que en B1 y en B2 me arrojen los porcentajes. En B1 escribir la siguiente fórmula:
=SI(A1>1000000;0.2;SI(Y(500000<A1;A1<=1000000);0.15;SI(Y(250000<A1;A1<=500000);0.1;0.05)))
Es una anidada, la cual es muy potente al emplear la función "Si" e "Y" simultáneamente.
Al escribir la fórmula tal como esta y presionar enter el resultado nos tiene que dar 0.05 (5%), el porcentaje esta en numero. Con esto ahora podemos rellenar hacia abajo para ver el resultado con A2. Rellenando el resultado sera de 0.1 (10%)
Si no queremos ver en numero el porcentaje sino en su forma como lo conocemos hacer click en el botón "Estilo porcentual" que se encuentra en la Barra de Formato de Excel en la parte superior.
Espero haberte ayudado. No olvidar de finalizar y puntuar la respuesta.
Saludos,
Christian

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas

En Excel como hago un Si condicional con 4 rangos

1 respuesta - Tengo 4 condiciones para ejecutar un si, como hago

¿Cómo usar función si anidadas?

1 respuesta - <h1>hola!! Necesito de su ayuda.. Tengo q rendir informatica, y la funsion...

Condiciones Anidadas en Excel ¿Complejas?

1 respuesta - Buenas! Tengo un problema con excel y las condiciones anidadas, hay algo...

Separar cadena de texto

1 respuesta - Que tal... Tengo en una hoja de Excel una columna que contiene los nombres...

Cálculo de media de porcentajes en excel

1 respuesta - Hola, Quisiera hacer esto en una hoja excel. En D1 tengo la formula...

Comparar horarios y obtener resultados "Tarde", "Ok" (Excel 2010).

1 respuesta - Buenas. Necesito comparar horarios y obtener resultados “Tarde”, “Ok”...

Ayuda con fórmula para convertir números a letras

4 respuestas - Hola amig@. Tengo el siguiente problema: He logrado implementar una...

Fórmula para restar fechas

1 respuesta - Hola, solicito tu ayuda para poder terminar un trabajo que me tiene...