Sacar un promedio con excel

Respuesta de
a
Usuario
Buen día para todos. Quisiera que me colaboraran con lo siguiente: Tengo en una columna de excel varios valores numéricos. (Desde la G15 hasta la G500).. todas las celdas tiene valores entre 1 y 25, pero hay algunas que tienen 0. Quiero sacar un promedio de todo el rango G15:G500 pero que no me tome en cuenta las celdas que tienen valor cero. ¿Cómo puedo hacer esto? Agradezc su colaboración. Muchísimas gracias... Andres.
Experto
Ojala pueda ayudarte
No se si exista en excel alguna opción que haga eso ... pero en ese caso a mi resulta muy bien hacer esto ...

=SUMA(G15:G500)/CONTAR.SI(G15:G500;">0")


Suerte
Usuario
Muchísimas gracias por tu respuesta.. fue precisa... excelente... me funciono muy bien... te quedo altamente agradecido.. muchas gracias!