La tarjeta de red no me funciona correctamente, ¿Serán los drivers, el bios u otro problema?

Quería saber si podías ayudarme en otro tema distinto esta vez.
Como ya sabes por mis anteriores preguntas tengo instalado w2k y ahora mi problema es el siguiente:
Le he pinchado a la placa una tarjeta de red Intel EtherExpress 8/16 en un slot no PCI (creo que son Vesa Local Bus o ISA, no estoy seguro). El caso es que aparte de no encontrar los drivers adecuados (en la web de Intel aparecen sólo los de NT 3.5, aunque ellos digan que son los de NT 4, y win95) y que sigo buscando, creo que no soy capaz de saber si w2k me detecta la tarjeta. ¿Por qué aunque no instale los drivers idóneos (o sea los de NT3.5) no me la debería detectar? ¿O no? ¿O es cuestión de BIOS?
1

1 Respuesta

29.000 pts.
No sé el tipo de procesador ni de tarjeta madre que tienes, ni cuanta memoria posees. Sin embargo estuve revisando y la siguiente dirección te ayudará a identificar los drivers correctos para W2K:
http://support.intel.com/support/network/adapter/pro100/21397.htm
Por otro lado aparentemente W2K debería reconocer la tarjeta, puede ser que la tarjeta no sea plug and play o que en el BIOS no esté habilitada la opción de sistema operativo plug and play. En la siguiente dirección encontrarás ayuda básica para lidiar con los problemas de tu NIC.
Por último en la siguiente dirección hay un aviso del final de soporte interactivo para tu NIC y adicionalmente se dice que solo existen drivers para NT 4.0, podrías probar con ellos:
http://support.intel.com/support/etherexpress/vintage/eois.htm
Los drivers deberían estar disponibles en la página siguiente:
http://appsr.intel.com/scripts-df/Product_Filter.asp?ProductID=249
o en esta otra:
http://appsr.intel.com/scripts-df/Filter_Results.asp?strOSs=38,24&strTypes=BIO,DRV,SPH,UTL&ProductID=249
o bien en el sitio ftp:
ftp://download.intel.com/support/network/
Esas direcciones son las que yo había visitado para bajarme los drivers. Y como te comentaba en el primer mensaje, no funcionan. Además Intel dice que ya no fabrica esa tarjeta y que los drivers son los que ellos tienen en esas direcciones y no hay más. Este es el mail que he recibido de su servicio técnico:
-------------------------------------------
The Intel(R)EtherExpress(TM) 16 (a.k.a. the 8/16) LAN adapter is no longer in production and interactive support is no longer available. Please see the "End of Interactive Support Announcement" at http://www.intel.com/support/etherexpress/vintage/eois.htm for details.
Please utilize our self-help material to find your solution.
If your adapter is defective and you need an RMA, please go to the EtherExpress 16 RMA form at http://www.intel.com/support/30142.htm . Follow the instructions there to obtain a replacement. You will need a copy of your proof of purchase to show that you are the original owner. See the limited lifetime warranty detailed in your user guide for more information.
For troubleshooting assistance, see the "EtherExpress 16 Self Help Entry" at http://www.intel.com/support/etherexpress/vintage/30109.htm .
A guide to basic troubleshooting is available at http://www.intel.com/support/etherexpress/vintage/30093.htm .
A guide to installing and configuring the adapter in Windows 95 and 98 is available at http://www.intel.com/support/etherexpress/vintage/30094.htm
A guide to troubleshooting the adapter in Windows 95 and 98 is available at http://www.intel.com/support/etherexpress/vintage/30095.htm
Drivers are available at http://www.intel.com/support/etherexpress/vintage/software.htm
Additional installation and use instructions are available at http://www.intel.com/support/etherexpress/vintage/index.htm
-----------------------------------------
He consultado esas direcciones y no hay nada que funcione. He puesto un post en driversguide.com a ver si hay suerte, pero lo dudo. Lo raro es que w2k no detecte que le he pinchado una nueva tarjeta, ¿aunque no sea en un slot PCI y no sea plug&play no la debería detectar?
Gracias por tu tiempo de nuevo
P.D: Con respecto a mis preguntas anteriores:
DISCO SCSI: He probado a cambiar de slot la tarjeta AHA 2940 (que ya estaba en el primer slot) y cuando intentaba reiniciar el sistema, antes de iniciar w2k salía un error de "disco incorrecto, presione Ctrl+Alt+Supr para reiniciar"... Con lo que lo he dejado como estaba. He de probar a cambiar las IRQ, pero no puedo cambiarlas puesto que son de configuración automática (en el administrador de dispositivos). La verdad es que me da un poco de mieso y lo he dejado como estaba.
GRABADORA PHILIPS CDD3610: La he puesto como slave del CDROM como aconsejaban en una web no oficial y ahora parece que graba, pero el tema de la FlashBios sigue dando el error de DMA "Access registry error"
Perdona por esta pregunta tan larga y gracias por todo.
Tienes razón, desde hace varios días no funciona la dirección de los drivers, pero la que te doy a continuación la he probado y he descargado el archivo e16disk.exe que contiene además de los drivers un programa de diagnóstico.
ftp://download.intel.com/df-support/328/eng/e16disk.exe para América y Europa o bien para Asia
ftp://202.153.118.37/df-support/328/eng/e16disk.exe
W2K no debe detectar la tarjeta al inicio pero si se ejecuta el Asistente para agregar nuevo Hardware sí, sin embargo puede haber un problema entre la dirección física de la tarjeta y la dirección lógica que está registrada en el administrador de dispositivos, por esto es importante ejecutar el programa de diagnóstico, para tener la certeza de la dirección y la IRQ que usa la NIC.
Podría ser un problema de configuración de permisos, lee los artículos en las siguientes direcciones:
http://support.microsoft.com/support/kb/articles/Q139/3/42.asp?LN=EN-US&SD=gn&FR=0&qry=Why%20I%20can%26%23180%3Bt%20%20acces%20registry%3F&rnk=114&src=DHCS_MSPSS_gn_SRCH&SPR=WIN2000
NIC: Ok, ahora tengo que arrancar en MS-DOS (haciendo un disco de inicio) para que encuentre la dichosa tarjeta... Casi estoy empezando a hartarme, pero gracias por tu magnífica ayuda.
DMA: He visitado esa página, pero no entiendo... La clave del registro de w2k que te aconsejan buscar no aparece exactamente la misma, y cuando la encuentro, no sé qué he de hacer... De todas formas investigaré mejor en el sistema web de la página a ver si encuentro algún dato que me ayude.
Como siempre, gracias por tu tiempo y tu magnífica respuesta y ayuda.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas