Lista desplegable, mismo valor

He creado una lista desplegable de números del 1 al 65 y quiero que del uno al 31 tenga el valor p.j de 4.37 y del 32 al 65 sea p.j el 32 sea 32*0.14, el 33 sea 33*0.14 y asi sucesivamente. Por lo cual en si despliego mi lista y marco el numero 50 por ejemplo quiero que en la casilla de al lado quiero que me dé el valor de 50*0.14 y si marco el numero 23 o 14 o 31 quiero que me de el valor fijo de 4.37. No se si me explico bien, vamos que si despliego del 1 al 31 quiero que me de el valor de 4.37 y a partir de 32 en adelante me sume 0.14 cada vez..

1

1 respuesta

Respuesta
1

Pon la siguiente fórmula en la casilla de al lado
=SI(B2<32;4.37;B2*0.14)
Cambia B2 por la celda donde tienes tu lista desplegable, por ejemplo, si tu lista desplegable está en D1, entonces en la celda E1 pon la fórmula así
=SI(D1<32;4.37;D1*0.14)
Saludos. Dam
Si es lo que necesitas.

La pregunta no admite más respuestas

Más respuestas relacionadas