Problema de impresión en Contaplus

Y es que en el ordenador del restaurante de un amigo estaban trabajando con un programa llamado Contage Plus. Tuvieron un problema con un virus, y se tuvo que reinstalar todo el equipo, con Windows XP Home.
Pues bien, desde entonces la impresora HP 1210, de esas multifunción, no ha vuelto a imprimir en el programa. Es decir, funciona con Word, Excel, etc.. Pero no con este.
Decidimos comprar el Contaplus porque ya estábamos un poco hartos de ese, y cual es nuestra sorpresa cuando vemos que con este tampoco imprime.
Ambos te piden la impresora que quieres usar para sacar el listado, pero una vez seleccionada no sale el dialogo de Imprimiendo, ni se queda el trabajo en la cola de impresión, ni nada. He probado a imprimir en un fichero, y lo mismo.
Como te decía, la impresora ya estaba funcionando antes sin ningún problema, y la única diferencia era que ahora tenia instalado el Service Pack 2, pero lo he desinstalado y el problema continua. ¿Tienes alguna idea que me pueda ayudar?
1

1 respuesta

Respuesta
Deberás configurar la impresora para ello haz lo siguiente:
Dirígete al Menú útil y escoge la opción: perfiles de usuario, colores, periféricos. Y a su vez entra en periféricos.
En esta ventana deberás añadir un nuevo periférico en la lista de impresoras disponibles que te aparecerán. Deberás activarla como impresora predeterminada pulsando en el botón "activar como impresora_1".
Ya me contarás.
Uffff nada, el programa hace como que se va a poner a imprimir pero luego ni caso. Me pasa lo mismo en las dos aplicaciones y ya no se que hacer :( La otra aplicación no tiene configuración de impresora, es decir, te pregunta cada vez en cual quieres imprimir, te aparece la correcta, pero nada..
Creo que tiene que tener algo que ver con la instalación del Service Pack 2, pero como después de desinstalarlo no ha hecho caso...
Ademas no veo ninguna información en la web, que tengo al pobre google todo quemado ya... jejejeje
Muchas gracias por cualquier pista que me puedas dar
Un saludo
SonikBoom
Pues lo siento, pero si no puedes con los pasos que te he dicho no se me ocurre nada más...
Lo siento
Ya lo he arreglado :P todo era culpa de haber instalado una demo del programa antes de instalarlo. Se soluciono cuando desinstale ambos programas, y volví a instalar el original.
Gracias de todos modos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas