Consumo de memoria del reproductor de Windows

Hola. Tengo Windows XP Home Edition con 256 Mb de memoria RAM. Mi problema es la lentificación y a veces el colapso general que se produce al usar el reproductor de Windows Media 9 Series por el excesivo consumo de memoria que hace. Cierto es que tengo bastantes listas de reproducción pero no creo que eso lo justifique.
Una vez que abro el reproductor, cualquier otra acción (simplemente cerrar una ventana) hace que las canciones se escuchen "a saltos" y todo se termine bloqueando. He probado con la reproducción de un CD y también termina ocurriendo lo mismo. Ayer miré con el Real player y no da problemas.
Haciendo memoria, todo comenzó un día que no podía ejecutar el WMP ni desde el escritorio, ni desde Inicio\Programas ni incluso desde el propio directorio. Simplemente no respondía. Pasé el Norton antivirus y el on-line de Panda, desfragmente el DD y lo chequeé en busca de errores, pero no encontré nada.. Más tarde, hice una restauración del sistema al día anterior al fallo y al menos ya podía acceder al WMP pero con el problema mencionado de la memoria.
Busqué en Administrador de tareas\Procesos y el wmplayer.exe estaba consumiendo entre 90 y 120 Mb de memoria, así que aumenté la memoria virtual a 1024 Mb y disminuí los programas en arranque de Windows desde msconfig. (Por supuesto, imposible usar Emule). A pesar de todo ello, el problema persiste.
¿Sabe alguien que ha pasado?. Gracias anticipadas.
4

4 Respuestas

11.650 pts.
Creo que el problema puede ser un virus. Yo también tenia ese problema de la CPU al 100% pero no con media player, y la verdad me di cuenta que era un troyano investigando en internet. Trata de pasarle el antivirus AVG o un Antitroyano, si el problema persiste reinstala el mediaplayer.
Hola de nuevo. Lo del troyano es una de mis sospechas pero me tranquilizó al no detectarlo con el Panda on-line, que se supone que está actualizado.
Y, si reinstalo el WMP ¿podré conservar las 65 listas de reproducción que tengo, si antes hago una copia del directorio My Playlist?
Si haces copia del directorio y después de que lo instales la vuelves a copiar, lo más probable es que te funcione. Hay algunos troyanos que no se detectan con facilidad, yo por ejemplo tuve uno que para averiguarlo tuve que analizar los procesos en memoria y me di cuenta de que cuando entraba a internet se activaba un proceso, entonces busque acerca de el y me di cuenta de que era un troyano que me ponía la CPU en 100%. Intenta reinstalar y copiar la carpeta, debería funcionar, sino no puedo creer que microsoft haga algo así tan malo.
Muchas gracias. Me pondré manos a la obra. No dispongo de mucho tiempo. Me pondré en contacto contigo si surgen pegas. Saludos desde Cádiz.
7.825 pts.
Wmplayer es bastante mierda, hablando claro, ya se que suena bien y tal, pero no esta bien preparado para reproducciones largas de bastantes canciones, y al ser software de microsoft y multimedia, un día u otro se jode, por tanto mi solución es que uses winamp 5 que suena casi igual de bien y reproduce de todo, y no se te colgara para nada, no gasta casi ram y no es necesario tanto cambio. En cuanto si prefieres el WMP pues formatea y vuélvelo a instalar de nuevo, pero un día u otro te volverá a dar problemas. De todos modos el mejor es el winamp
21.775 pts.
Quizá no te sirva de mucha ayuda, pero te diré que a mi me pasó lo mismo que a ti, me consumía muchísimos recursos y no me dejaba hacer nada más hasta que al final lo tenía que quitar apelo de la lista de procesos en ejecución porque ni siquiera me dejaba cerrarlo. Pues bien, se me solucionó todo con la siguiente instalación de windows xp, volví a descargar el wmp 9 y va bastante bien, mi versión es la 9.00.00.2980, lo digo porque si la tuya es anterior podría tener algún problemilla.
De todas formas si quieres un consejo te recomiendo el Musicmatch Jukebox que es que uso hace tiempo, es bastante más completo y permite hacer conversiones entre los formatos CDA, MP3 y WMA.
Y una cosa más, tú no sé, pero si yo tengo un programa que no me deja usar E-Mule, no me lo pienso dos veces y me lo cargooooooooooo.
Saludos. Pulsar.
Pues tengo la última actualización de seguridad del WMP (es la versión 9.00.00.3075). Voy a proceder a reinstalarlo, a ver que pasa.
Ah, el Emule lo tengo en cuarentena ¿troyano?
6.850 pts.
Vuelve a instalarte el Wmp,
supongo que si tienes el 9 es porque te has bajado el instalable, yo también tengo el 9 con listas bastante extensas y nunca supera los 10 Mb de memoria, raro, raro .. lo que nos cuentas.. no puedo decirte nada más..
Suerte

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas