Fallo del firmawere reproductor Woxter X-vid 100

Hola expertos, he estado mirando hilos sobre este tema y no consigo encontrar respuesta. Hace tiempo que tengo un Woxter X-vid 100 y me he decidido a actualizarlo ya que algunas pelis se quedaban desincronizadas el sonido con la imagen. Fui ala página oficial y me descargue dos actualizaciones una de enero y otra de junio 2003, diciéndome que hay que actualizarlas secuencialmente. Instalo la primera y sin problemas. Cuando instalo el segundo, se quedo la pantalla del tv en negro, como decía el archivo txt, y apago el reproductor. Cuando quiero encenderlo no funciona.
¿Hay algún modo de resetearlo para que funcione?. No sé que hacer. Gracias por adelantado de vuestra ayuda.
jadecas.
1

1 Respuesta

71.100 pts. Ingeniero informático, servicio técnico
Pues seguramente te lo has cargado, te aconsejo que contactes con el servicio técnico oficial de woxter para ver si tienen alguna utilidad de reseteo para recuperarlo, pero lo dudo. Actualizar el firmware lo que hace es reescribir la información que controla el funcionamiento del dvd, esta información se guarda en unas memorias especiales no volátiles (rom) y si en el proceso de actualización por lo que sea la escritura se queda a medias el dvd pierde su funcionalidad (ya que no tiene el software necesario). La única solución es reprogramar esa rom pero no por software sino utilizando grabadores de memoria hardware, por esto es por lo que te digo que la única solución pasa por el sat de woxter.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas