Sound blaster live y XP

¿Hola, qué tal?, tengo un problema y no he podido solucionarlo, a ver si me puedes ayudar:
Resulta que tengo WINDOWS XP y la SOUND BLASTER LIVE PLAYER 5.1, me he bajado los drivers de internet de creative y todo va bien EXCEPTO que la barra (creative launcher) me aparece en la parte superior del monitor pero no puedo abrirla. Se abre y se cierra rapidísimo y no puedo hacer nada con ella.
Es como si faltara algún driver
Si sabes como puedo solucionarlo o has tenido algún caso parecido (me imagino que sí) espero que me des una solución.
Saludos Carlos.
Respuesta
La mera verdad: no me ha pasado algo similar, pero de cualquier forma tratare de ayudarte, ¿ok?.
Hum... veamos:
*1ero: Puedes buscar en las opciones de la barra alguna funcion que este activada o algo....no se, con el boton derecho del mouse busca opciones....
*2do: estas seguro que bajaste TODOS los drivers?...en caso de que si los hayas bajado todos, se bajaron correctamente?, no hay alguno corrupto?.
*3ero: Una vez que tengas los drivers y todo el software completo, podrias intentar instalar de nuevo la tarjeta. Revisa que el software de la tarjeta sea compatible con el windows XP.
*4to: Revisa bien el FAQ de la tarjeta. Puede ser que este la respuesta a tu pregunta de una forma clara y sencilla.
Y por ultimo,* 5to: Puedes entrar a la página de Sound Blaster en www.soundblaster.com/support/faq/ y en caso de no estar tu pregunta, puedes preguntar en el site www.europe.creative.com/support/ . Estoy segura que ellos te darán la solución de tu problema, ya que yo solamente estoy dándote sugerencias y no se a ciencia cierta como es el problema. Me gustaría que me informaras si has podido solucionarlo!. Espero que te sirva de algo mi respuesta. Cuidate y feliz navidad Carlos!.
-Elikzir-

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas